PDA

View Full Version : CUBX @1.95v Cold Boot Problem!!



woofer
01-04-01, 02:53 AM
Hello, I am using the CUBX ( Bios ver: 1006) . I have a PIII 850@1190mhz -24c (using a Vapochill ) .

To run this speed i need to use 1.95v ( the maximum setting in the bios) .

My PROBLEM...... If i select a voltage of 1.9v or lower no problems , BUT if i use 1,95v ,opon the next COLD BOOT of the system it posts the memory count and displays the drive information but will go no further..if i restart and go into the bios and change the voltage to 1.90v or lower it posts and enters windows .
I then restart and set 1.95v in the bios and it posts and enters windows no problem.....Then opon the next COLD BOOT i have to follow the above procedure again....

This ONLY happens when the voltage is set to 1.95v

As a side note.... , when i check the voltage in the bios ( hardware monitor) after the failed attempt using 1.95v the CPU core voltage is reported as 1.66v ( when i have set it to 1.95v).

Has anyone with this board had this problem, or anyone know a way around it .

Note......I have just tried the Beta bios ver 1007-05 and still get the same result..

Any help would be appreciated...........Thanks