PDA

View Full Version : K7S5A Pro problems



Flying Fox
05-01-03, 11:13 AM
I really want to try the AMD platform, so I got some parts (with some existing ones) and put together the following:

T-Bred A 2000+
K7S5A Pro
512MB PC2700 RAM
MSI GeForce4 Ti4200
Adaptec 29160 SCSI controller
2x Quantum Atlas V 18GB HDs
3com 3C590 PCI combo card (yeah, I am still using coax :))
Yamaha 8824S writer
Old 4x SCSI CD-ROM

Note: I haven't even tried OCing yet, just turning the RAM timings down a bit... The other notable things that I did to the BIOS settings are disabling the IDE controllers, the IRQ to PCI VGA setting, and turn on APIC.

I installed Win98 and then Win2K. Win98 boots fine with no problems. For Win2K I ran into an interesting "issue", after I choose to boot Win2K in the menu, the system "pauses" for 65 seconds before moving on to the text mode "Starting Windows..." screen. At first I thought it was a hang and I hit reset until at one time I left it there and it booted fine after that pause. During that stage I don't think it is even trying to load any drivers. What could be happening?

Also, another interesting thing with coming out of hibernation. Because of this boot up problem I tried to use hibernate to boot quicker. However, if I hibernate and leave the machine off long enough (a few hours), the first time when it tries to resume it rebooted itself before getting to the "Resuming Windows..." screen. Then I am asked whether to discard the memory file and restart or continue. When I choose continue it resumes fine. Again, I wonder why?

Have tried 2 ECS official BIOSes and 1 Cheepo and 1 Honey X and they all exhibit the same things. While there has been no stability problems (no blue screens and hangups with Prime95 and 3DMark2001), these kinds of "issues" are quite annoying.

I really want to get an AMD platform running successfully, would anyone please shed some wisdom here so that I can convince others that AMD platform is as good as you know who?

Thanks in advance.

WuChild
05-01-03, 08:24 PM
That's interesting,

Try from a cold boot, unplug the power cord then start 2k, see if it still pauses.

Flying Fox
05-01-03, 08:54 PM
Originally posted by WuChild
That's interesting,

Try from a cold boot, unplug the power cord then start 2k, see if it still pauses.
Yeah I agree, this is very interesting indeed. :) I've never seen anything like it.

Tried all that, warm boot, cold boot, plug, unplug, swapping cards, etc. (since I am still working on cabling and stuff), nothing. But if I choose Win98, everything is good. Even after the stupid wait, Win2k just runs smooth.

BTW, what about the hibernate problem?