PDA

View Full Version : ut2k3 and my 9500pro...


bdw8
06-08-03, 07:56 PM
What am I overlooking? For some reason I can't get over 40fps in ut2k3. I have messed around with everything to try to fix it but it just won't work. I don't have vsync on. I have AA+AF at 4x and 8x. I have tried it without AA+AF and I get the same deal....stays at exactly 40fps every level, on different resolutions. Not sure what I am overlooking...

TIA...

Akumu X
06-08-03, 08:29 PM
Are you character and level settings jacked up to all high/very high or something?

Is your 9500pro o/ced any? What CPU do you have? Is it o/ced?

Not exactly sure what it could be...short of your CPU holding you back.

bdw8
06-08-03, 09:03 PM
I don't think its a hardware issue being that it read 40fps all the time, never changes.

The 9500pro is not o/ced but I have a 1700+ that is at 10.5*161.

I've played with vsync on and this seems just like vsync, the way it just sticks at 40fps.

Akumu X
06-08-03, 09:21 PM
You might want to try the UT2K3 forums (and hope you don't get called a "n00b" or something)

Maybe they can help you out, maybe one of them has seen something similar. I certainly've never heard of anything like this.
Locked at 60 or 72/75 sure...but 40?

bdw8
06-08-03, 09:34 PM
I'm proud and I would rather be stuck with 40fps than be called a n00b...haha just kidding. Yeah, that was going to be my next step, but people on these forums tend to be very helpful. Thought I would just try it.

bdw8
06-08-03, 09:42 PM
Got it fixed...If you go to network and change the netspeed from modem to LAN/T1 then it let my fps run freely, heh. Thanks for pointing me in the right direction, Akumu X. It seems that this is a common problem over at a ut2k3 forum I found (not official).

Zash
06-08-03, 10:15 PM
Hey, at least you didn't get stuck with this.

http://www.technobowel.com/art.jpg

I'm runing a 9500np (not overclocked or anything) Athlon XP 2500+ also not overclocked and PC2700 Ram and all of a sudden I get artifacts. It worked fine for a day. I loved it, then this... Then again the motherboard is becoming a genuine piece of **** now and so I think that's what the problem is (I'm gonna post this in a new tread). IDE Channel 1 is dead on the mobo and I think the AGP 8x is screwed up too. It runs crappy video cards fine but any 8x cards, artifacting.

deez
06-08-03, 10:35 PM
Hey Zash.. Does it still get artifacts when set to AGP 4X? Also what kind of power supply are you running with that setup? I had to upgrade to an Antec 430W (from a 300W Antec) to run my system stable when I got a 9500Pro

bdw8
06-09-03, 06:24 AM
Hmm, I would suggest starting all over again. Format your hd and reinstall the drivers for everything. I mean if you are stuck with that, its worth a try.