PDA

View Full Version : Installed WC kit, comp shuts off after 5 sec



mkelly09
11-16-03, 05:11 PM
Well, i know everyone told me that i should build my own water cooling setup but whatever, i bought a kit for my first time off a friend..


Anyways, its a swiftech h208500A, i installed it all correctly, the relay switch, and the AC adapter and everything..

So i filled it up, put everything back in my case, and then i realize that the tubing is a bit too long to get to the cpu. So, i didnt want to take the mobo out and do the fill and bleed again, so i just kept everything in, emptied it out, and filled it again. except when i took the tubing out of the CPU cooler, some of the coolant was still in the cpu cooler..and it dripped onto my mobo =(

I thought i got it all cleaned up with a cloth, then when i was putting the floppy in i noticed there was a little bit sitting in the floppies IDE slot on the mobo. so after i cleaned that out, i powered everything up, and it started up fine, and just as i breathed my sigh of relief, it shuts off.

When i plug it in, the front power LED comes on, and the pump starts going, but it just shuts off after 5 seconds or so.

I first thought it was because there was no fan, so i put a fan on and held the fan and powered it up. Fan comes on, comp and pump both shut off after 5 seconds again.

Now, im running a pretty crappy ATX power supply(350W i think maybe 300) i think its pretty old. So then i thought maybe i didnt have enough power, however when i unplugged my cd rom, cd RW and HD it still did the same thing. Although, i just realized that the pump isn't even plugged into the PS - its using its own AC adapter directly into the wall.

I'm pretty clueless as to whats wrong with it, and any help is appreciated.


also more info on teh WC kit i got can be found here:
http://www.swiftnets.com/products/H20-8500-0.asp

thx in advance guys

edit; The water was distilled water, and the amount that i dripped was probably the size of your thumbnail

I dont know if it was fried though, because the LED's still come on and the fan came on as well.

ssgohan434
11-16-03, 05:50 PM
have u tried resetting the CMOS???

Wicked Klown
11-16-03, 05:51 PM
Ok long post so not going to read it all but I bet I know how to fix it. Any chance you don't have a fan with RPM sensor on it hooked to fan header 1 or CPU. If not put one on there then start her up. ALso let us know what happens.

mkelly09
11-16-03, 05:56 PM
I have tried starting it up with a fan in there on CFAN1, what do you mean by RPM sensor? I just used the fan that was attached to my old heatsink.

Reset the CMOS and it didnt help it at all =(

walkerIV
11-16-03, 06:10 PM
Does the pump start when you plug the power supply cord in or does it start when you press the power button?

mkelly09
11-16-03, 06:14 PM
when i push the button to start the comp the pump starts up.

Fast420A
11-16-03, 06:16 PM
Originally posted by Klownin79
Ok long post so not going to read it all but I bet I know how to fix it. Any chance you don't have a fan with RPM sensor on it hooked to fan header 1 or CPU. If not put one on there then start her up. ALso let us know what happens.


I thought the same thing, but then I READ the post where he already tried that. I would make sure the mobo isn't shorting out anywhere. Other than resetting the CMOS and the CPU fan I can't think of anything else. Did the waterblock mount using 4 bolts? If so, could they have shorted out the motherboard?

mkelly09
11-16-03, 06:19 PM
No, the cpu cooler hooks on just like a normal heatsink

mkelly09
11-16-03, 06:29 PM
Christ i think its the mobo =(

I tried again and it stayed on much, much, much longer, in fact it stayed on until i turned it off at the back, then i plugged the monitor and keyboard onto it and started it up again and it shut off almost immediatly..

walkerIV
11-16-03, 06:29 PM
Unplug the floppy?
In general unplug anything but video abd keyboard to trace down the problem.
IMHO unplug the relay and try to start the comp again.
w/block should be big enough to act as a heatsink for a few seconds to find out wheter the cpu and mb can post.

mkelly09
11-16-03, 06:39 PM
floppy is unplugged, only thing thats plugged in is the pump, hd, rad & vid card

Now when i start it up it stays on, but it refuses to post.

sangapski
11-16-03, 06:39 PM
maybe you still have some water in your board.

Wicked Klown
11-16-03, 06:45 PM
One thing to remember after water spills or leaks on to yourmobo, video card what not is to let it dry for at least 24 hours.

walkerIV
11-16-03, 06:48 PM
Let the mb to sit overnight to dry or use a blowdryer.
Wish you luck.
Personally i sacrificed a few processors to w/c before i realized that my air heatsink was chipping procs every time i took it off. I hope in your case it's just some water on the board.

mkelly09
11-16-03, 06:50 PM
Yeah, thanks for your help guys..


I'll probably just let it sit overnight like you suggested and tommorow if its still not working take everything apart and put it back together peice by peice, try and find out the problem.

MameXP
11-16-03, 07:07 PM
I would say its the PSU,

Try to swap with a better one to see if that helps.

MameXP,

TheGreySpectre
11-16-03, 07:09 PM
I had the same thing happen, isolated the problem to the motherboard and ended up having to RMA the mobo to ASUS

{PMS}fishy
11-16-03, 07:18 PM
Try reseating the water block. Maybe its some thermal shut off thats kicking in, because the block is not seated.

Timmybighands
11-16-03, 08:09 PM
I agree with PMS.

My brothers setup did the same as yours is doing (in fact - I had almost the EXACT same circumstances too). I FREAKED. After I sat down and calmed myself, I thought through and started one at a time.

Start by re-seating the WB. More than likely, this will solve your problem. If that doesnt work, make sure your system is pumping BERFORE you power on the computer. Then try disconnecting all your unnescissaries. CD ROMS, etc. Hell, you can even unplug your HD just to be sure.... as long as you can post and get through BIOS everything should be fine.

Let us know. BTW, while your WB is off, look at your core and make sure it's not chipped - and check for a good solid contact on your chip/WB by looking at the thermal pastes marks.

mkelly09
11-16-03, 08:15 PM
omg! You guys are right i think. I noticed that the water block was loose, i mean i got both sides hooked on, and there's these screws on it but their tightened to their max.. yet it stills loose. Im not sure how to get it tighter, but that may just be the problem.. i hope your right =)

thanks! ill try tightening that baby up right now.

Korndog
11-16-03, 08:25 PM
hm.. if it still doesn't work it could be the PSU.
if u ahve a handy volt meter, try testing out ur 12v/5v.
same thing happend with my computer and when i tested the 12v, it read 14.5v :-/

sbud
11-16-03, 08:32 PM
Hey Mkelly09, just a few days ago, I experienced just about the same thing you did, I had water spray all over my motherboard and video card, water went in my agp slot and was actually dripping through to the underside of the mobo. I tried switching the system on about an hour after the spill, went on, but no video, then shutdown. I began to worry a bit, then I put a fan in front of the mobo, went away for a couple hours, came back, crossed my fingers and hit the power button, poofff, everything came up. Hopefully you just have let it completely dry off, good luck.

mkelly09
11-16-03, 08:34 PM
Uh oh.

The water block was definetly not on correctly. i could take it out of the case pretty easily, and then.. the faint smell of burning hit the air. Damn. I took out my proc and well, i can't tell if its fried by looking at it, but if i put it close to my nose and smell.. theres definetly a burning smell.. the thermal compound is mostly off it, and around the edges of it now..

is it most likely gone?

Dozier
11-16-03, 09:01 PM
if its an AMD chip most likely, if its an intel chip then you are probally ok

mkelly09
11-16-03, 09:03 PM
Well its definetly gone..oh well, it was a POS anyway.. but still =(

Hopefully thats the only problem, but with my luck, ill buy a new CPU, find out that the mobo is fried, buy a new mobo and realize that my PS cant support the pump =( lol. Anyways, thanks for all your help guys!

Dozier
11-16-03, 09:11 PM
you said you felt water leaking? did you leak test it before you installed it?

mkelly09
11-16-03, 09:15 PM
no, i never felt water leaking.. and of course i leak tested it before i installed it.

Thing is, after i installed it, i realized the tubing was too long. So, being an impatient ******* that i am, i drained the system, and instead of taking everything out, i just took the tube out of the cpu block, cut it, and when i came back i knocked the cpu block, and it turned almost upside down, and there was some coolant left in there, which spilled on the mobo. Like i said, hopefully thats not hte problem, just the CPU.

Deathmasher
11-16-03, 09:33 PM
doesn't the swiftech blocks want you to loosen the screws to release the springs? I guess that you could have a fried CPU but really I would doubt it. I would just reinstall it and see what happens. I hope that you bought retail :(

mkelly09
11-16-03, 09:36 PM
Well i mean the CPU smells like burnt toast. I took off the cpu block and put on the retail heatsink and fan and it did not post.

Yes, the springs release when you loosen the screws, but the screws were as tight as they could go, and i was almost positive that there was contact between the cpu and the block.. its weird..

Ven0m
11-17-03, 01:08 AM
At least AMDs aren't too expensive and you can always cut pins off old and mount it to keys :)

But more serious:
- your old CPU - R.I.P.
- try to apply thermal compound carefully
- make sure that there's a good pressure holding WB on CPU
- WB shouldn't move easily and neer be attached in the way that it applies force to core edge
- in BIOS, enable CPU overheat protection if only your bios supports it, if not - update bios and try again (on ASUS board's it's ususally called C.O.P.)
- I suggest having MBM5 running in windows, with fast shut-off on CPU overheating