PDA

View Full Version : My first ever overclock! On a willy!


Kilew
05-31-05, 07:22 AM
Well I just completed my first ever overclock on my old, struggling 1.8Ghz. The FSB is at 112 at the moment as when I put it up to 115 the pc wouldn't boot properly. Anyways, I was wondering how I could check to see if the processor is running ok at its new speed and how (if possible) I could get it to go any faster. :rolleyes: :cool:


Here is the link to the pic:
http://www.ocforums.com/attachment.php?attachmentid=42241&stc=1

xTrEmEoVrClOcKr
05-31-05, 08:21 AM
The willies arn't that hot for ocing so, 2ghz is fine for that chip. GJ on your first OC btw. What cooling do you have on it? If you buy an aftermarket HSF .. you might be able to pump out 100 or 200 more mhz. Depends if your willing to spend the $$.

batboy
05-31-05, 12:08 PM
Well, 2 to 2.1 gig from a 1.7 or 1.8 Willy is about normal with stock cooling. What mobo do you have? Sounds like the PCI bus is not locked if 115 FSB flakes out. If you want to try out a benchmarking program to test stability, download the free version of PCmark2004. If you can complete that test, it's pretty stable.

hUMANbEATbOX
05-31-05, 01:05 PM
i had 2 willies, a 1.8 and a 2.0, and both would run 120fsb no problems at all. my board did not have a agp/pci lock, so i had to go with the 120/60/30 option, but i could handle a slightly underclocked agp/pci. i had no options in bios that would keep my agp/pci close, while going over 120, so i never really found out the "limits" of those chips, but i suspect i was at it. i think my willy oc's were actually higher than average.

Kilew
05-31-05, 02:08 PM
I have an Asrock P4V88 and I don't see an option to lock the PCI bus....

Lancelot
05-31-05, 03:24 PM
The Willy in my kids' rig (see my sig) does upto 117FSB stock Voltage. It's on a Asus P4PE mobo though with full OCing options in BIOS...

mzs_biteme
05-31-05, 03:39 PM
The Willy in my kids' rig (see my sig) does upto 117FSB stock Voltage. It's on a Asus P4PE mobo though with full OCing options in BIOS...

Yeah, but whats up with your 2.8C Lancelot??? That CPU should be running at 3.5GHz easy with your cooling setup... :eek:

Mike

aNTiChRisT
05-31-05, 07:17 PM
For those who don't know, we are refering to the early P4 "Willemet" (SP?) cores - to avoid any child abuse accusations.

~t0m

JLK03F150
05-31-05, 08:22 PM
Congrats Kilew, I spent a bunch of time trying to find software to oc my 423 pin 1.5 willy. Darn Dell & i850 chipset, never had any luck. Way to go!