PDA

View Full Version : Catalyst 9.2 Anyone?



TDubbs05
02-20-09, 11:45 AM
Just about to install the 9.2 drivers and wanted to see if anyone's having any issues. When will they have the Avivo drivers for Vista 64...

redrumy3
02-20-09, 12:01 PM
going to install them now


edit

uninstalled my 9.1 ran driver sweeper in safe mode, rebooted installed these rebooted again installed fine no problems on vista x64, going to test them later in l4d and other games :)

http://img3.imageshack.us/img3/8205/71273741fn3.th.jpg (http://img3.imageshack.us/my.php?image=71273741fn3.jpg)

TDubbs05
02-20-09, 12:32 PM
yeah mine's been fine so far. No crashing in COD4 yet. Hopefully this fixes my stabilty issue I was having.

redrumy3
02-20-09, 12:35 PM
Release Notes 9.2


Performance Improvements
Catalyst™ 9.2 brings performance benefits in several cases where framerates are
CPU-limited. Some measured examples are:
• Crysis DX10 gains up to 20%
• Crysis Warhead DX10 gains up to 20%
• World in Conflict gains up to 5%
Resolved Issues for the Windows Vista Operating
System
This section provides information on resolved issues in this release of the ATI
Catalyst™ Software Suite for Windows Vista. These include:
• Catalyst Control Center now enables Anisotropic Filtering for DirectX 10
applications.
AMD Chipset Product Support
AMD Chipset Product Support
ATI Radeon™ HD 3300 Series ATI Radeon™ Xpress 3200 CrossFire
ATI Radeon™ HD 3200 Series AMD 690 Series Chipset
ATI Radeon™ 3100 Series AMD 580X Series Chipset
ATI Radeon™ 3000 Series ATI Radeon™ Xpress 1150 Series
ATI Radeon™ 2100 Series ATI Radeon™ Xpress 1100 Series
ATI Radeon™ X1250 Series ATI Radeon™ Xpress 200 Series
ATI Radeon™ X1200 Series ATI Radeon™ Xpress 1250 Series
Note: When installing the Catalyst™ Vista driver for Windows Vista,
the user must be logged on as Administrator or have Administrator
rights in order to successfully complete the installation of the Catalyst™
Vista driver.
ATI Catalyst™ Release Note 5
• Resolved Catalyst Control Center displaying the following warning message
“The Catalyst Control Center is not supported by the driver version.”
• Catalyst Control Center, Display Manager correctly shows connected monitor
maximum refresh rates
• Catalysts Control Center, component video pixel format settings are retained
on system restart
• Minor screen corruption no longer occurs at the top left of some Samsung
panels when connected to ATI Radeon HD 3200 Graphics
• In Call of Duty 4, some intermittent game corruption no longer occurs when
soften smoke edges is enabled
• Resinstalling the display driver using the INF method on a multi-display (ATI
Radeon HD 3870 X2, Radeon HD 3870) system does not cause the operating
system to fail
• Resolved minor flickering in the playback of a Blu-ray title that may be
noticed when moving to the extended desktop
• Catalyst Control Center, Crossfire Overdrive, changing the GPU Clock and
Memory Clock from the default settings no longer causes a failure in the Test
Custom Clocks test
• With Anti-Alias enabled Doom3 no longer intermittently fails to start on some
Crossfire systems
• Enemy Territory: Quake Wars corruption observed in the globe in the main
menu no longer occurs
• The display driver no longer fails to load on some systems with more than 8
GB of system RAM
• Catalyst Control Center, some HDMI monitor are not longer incorrectly
reported back as DVI
• Resolved video displaying in black and white when playing back high bitrate
AVCHD files
• Playing back some Blu-ray content with video acceleration disabled on
Cyberlink Power DVD_Cinema no longer results in no video rendering
• Fixed H.264 videos not rendering (black video) when Closed Captioning was
enabled
• Overlay Theater Mode now enables with a component video or composite
video in extended modes
• Playing some Blu-ray DVD titles on PowerDVD no longer shows the lower
portion of the player window intermittently appear shaky when playing Special
Features
• Some video shake is no longer observed when fast forwarding with certain
Blue-ray titles
• Resolved intermittent system instability with catalyst 8.12 and some ATI
Radeon HD 4800 CrossFire configurations
• Video tearing no longer noticed when playing back some DVD titles on
WinDVD with all hardware acceleration options enabled
ATI Catalyst™ Release Note 6
• Creating any type of an OpenGL 3.0 context (normal or forward compatible)
and then requesting the version string no longer causes the driver to stop
responding
• The OS is no longer unstable while running auto-tune when Crossfire is
enabled
Resolved Issues for the Windows XP Operating System
This section provides information on resolved issues in this release of the ATI
Catalyst™ Software Suite for Windows XP. These include:
• System instabilities no longer happens after mode switching in extended
mode while playing some copy protected DVDs
• Catalyst Control Center, CrossFire option can no longer be toggled on/off during
playback of video on a CrossFire enabled system
• Creating any type of an OpenGL 3.0 context (normal or forward compatible)
and then requesting the version string no longer causes the driver to stop
responding
• With Overlay Theater Mode and stretched desktop enabled, dragging media
player to extended desktop no longer shows corruption or causes system
instability
• High CPU usage and choppy playback issues have been resolved during
Blu-ray playback on WinDVD 9
• Catalysts Control Center, component video pixel format settings are now
retained on system restart
Known Issues Under the Windows Vista Operating
System
This section provides information on known issues that may be experienced
under the Windows Vista operating system with the latest version of Catalyst™.
These include:
• AVIVO converter may fail to convert h.264 avi video to another format
• “Unsupported file formats” error message dialog may occur when selecting
H.264,.mp4 and VC1 file formats
• “CCC Host application...” error message dialog may occur when cancelling a
transcoding process
• Output media file size differs after transcoding multiple times to the same format
• Catalyst Control Center, advanced color page is grayed out and preview is
blank on some Radeon ASICS
• Drop frames may be noticed when playing interlaced DVD content
• The ATI AVIVO video transcoder does not currently use GPU acceleration
under Windows Vista 64-bit edition
• Catalyst Control Center: error message dialog 'CCC Host Application' may be
displayed when cancelling a transcoding process
ATI Catalyst™ Release Note 7
Known Issues Under the Windows XP Operating
System
The following section provides a summary of open issues that may be experienced
under the Windows XP operating system in the latest version of Catalyst™.
These include:
• Transcoding a VOB DVD file (18min source file) results in 2.27min output
file
• Transcoding falls back to CPU after transcoding to DVD/ MPEG2 multiple
times in XP
• Media files transcoded using CPU instead of GPU in XP MCE OS
• AVIVO Video color settings may fail to be applied in the video when played
using PowerDVD
• Mode switching while playing videos with WinDVD7 may cause the video
color to become darker

mastrdrver
02-20-09, 12:39 PM
Does this fix the water problem in World at War?

Gabkicks
02-20-09, 12:53 PM
yeah, and what about the stuttering in far cry 2?

Wiggy Fuzz
02-20-09, 01:43 PM
yeah, and what about the stuttering in far cry 2?

i fixed mine by turning on vsync, 60hz refresh and 4x anti aliasing. using 8x AA killed framerates. used application settings for AA and AF.

kkpudge7
02-20-09, 01:43 PM
I'm dl it right now....too bad my schools network limits student ports to 50kb/s.....how awful is that, its gonna take about 40 minutes to dl the new drivers.

sandyduff
02-20-09, 02:35 PM
What about the HDR issue in Fallout 3...? That fixed yet?

SeanBest
02-20-09, 02:42 PM
Smooth installation ... no real noticeable differences for me yet (in CoD4 at least).

mastrdrver
02-20-09, 07:27 PM
Just played World at War and the 9.2s do not fix the water problem. Though frame rate might be up a bit. Would need to play more to be certain.

vixro
02-20-09, 07:40 PM
Just played World at War and the 9.2s do not fix the water problem. Though frame rate might be up a bit. Would need to play more to be certain.

I have everything maxed in that game I can, with 1680x1050 res and I dont get any lag from water... ? Not on Makin or anything similar. Maybe its a crossfire issue, my single card works great.

Rich'[ard]
02-20-09, 07:43 PM
what the? since when was 9.2 out?! omg. i'm so outdated. are ATi still releasing drivers monthly? because i checked ati site yestreday and they were 9.1 drivers.

Whisky
02-20-09, 08:41 PM
yup they just came out today

vixro
02-20-09, 09:01 PM
;5994419"]what the? since when was 9.2 out?! omg. i'm so outdated. are ATi still releasing drivers monthly? because i checked ati site yestreday and they were 9.1 drivers.

9.1 drivers were released almost a month ago, and before that it was a month and a half. They slowed down! :o

Zuzzz
02-20-09, 09:42 PM
Installed just tonight. So far no issues. .


Z

satansangel114
02-20-09, 09:44 PM
Is crossfire issue fixed in Vista64?

watchthisspace
02-21-09, 12:08 AM
Installed with no issues :D

TimoneX
02-21-09, 12:39 AM
Gonna give this a shot! Where are those Avivo drivers?!?

Wow when did THAT show up? :) Looks like some testing is in order.

Rich'[ard]
02-21-09, 02:29 AM
hmm..nice i'm gonna install these tomorrow morning. not at home atm.
i'll run 3dm06, Vantage, Cod4 and Crysis.
it said 10 or 20 % increase for Crysis. i shall see. i'm still using 8.12 (no hotfix).
ill post results if i get them done.

mastrdrver
02-21-09, 02:37 AM
I have everything maxed in that game I can, with 1680x1050 res and I dont get any lag from water... ? Not on Makin or anything similar. Maybe its a crossfire issue, my single card works great.

I was talking about the white line that appears between where land and water meet. It will come and go, but if you don't see it just start moving and it will show up.

I've never noticed any lag, though, I'm on XP SP3. What are you on? I play at 1920x1200 with vsync on cause I can't stand the tearing.:bang head

Rinne
02-21-09, 03:20 AM
;5994847"]hmm..nice i'm gonna install these tomorrow morning. not at home atm.
i'll run 3dm06, Vantage, Cod4 and Crysis.
it said 10 or 20 % increase for Crysis. i shall see. i'm still using 8.12 (no hotfix).
ill post results if i get them done.


Catalyst™ 9.2 brings performance benefits in several cases where framerates are CPU-limited. Some measured examples are:
• Crysis DX10 gains up to 20%
• Crysis Warhead DX10 gains up to 20%
• World in Conflict gains up to 5%

So don't expect too much.

I'm gonna try them out anyways, they seem to be much more promising than 9.1, which I skipped like the 8.12 hotfix.

Cuiiey
02-21-09, 06:44 AM
LOLs, Rinne you killjoy :)

vixro
02-21-09, 08:59 AM
I was talking about the white line that appears between where land and water meet. It will come and go, but if you don't see it just start moving and it will show up.

I've never noticed any lag, though, I'm on XP SP3. What are you on? I play at 1920x1200 with vsync on cause I can't stand the tearing.:bang head

Vista 64bit with vsync off.

henzo
02-21-09, 09:35 AM
Seem to work well with my sytem. Crysis, CoD4 and 5, Fallout 3 and GTA IV all see to play a little better (maybe 2-5 fps gain). GTA IV is an attrocious benching comparison, but I have noticed a small improvement over 9.1. Not as many crashes either, seems to have solved that for me. My only complaint is that the CCC and rivatuner never got along at all. I have had nothing but problems with CCC, like causing random crashes. Only being able to oc to 778 on the core? Seriously? Anyway, I am not trying to jack the thread, just telling you guys about my ati exploits. Have a good one.

Rinne
02-21-09, 11:48 AM
LOLs, Rinne you killjoy :)

That wasn't what I planned.. ^^

Those high gains in CPU limited scenarios mean that they optimized the GPU/CPU communication a lot and took a lot of load off the CPU..

If that holds true, it is very probable that X-fire setups with a high amount of GPU cores should perform better.

fast96se
02-21-09, 01:02 PM
dissapointed as usual.....

I have to run the 8.10 drivers so that my crossfire will appear in CCC, every newer driver makes it dissapear. Thought 9.2 might fix it, nope same old crap

TimoneX
02-21-09, 01:09 PM
What OS?

Dual 4850 xfire shows up for me under XP32, XP64, Vista x64, & W7 x64.

bda1967
02-21-09, 02:52 PM
These are the best drivers for me yet. I got a FPS increase in COD WaW and have no issues.:beer:

Zim2411
02-21-09, 03:09 PM
I uninstalled Cat 9.1 using the ATI Uninstaller, and it broke my RAID 1 array. :eh?: Currently rebuilding it, and then will give 9.2 a try. Ergh.

Edit: I still can't get anti-aliasing to work in GRID or Mirror's Edge. Works fine in Source games, and some ATI Tech Demos though.

dudu
02-21-09, 04:33 PM
Hopefully Avivo will be included soon.

hellb
02-21-09, 07:25 PM
Works just fine, more fps in furmark!
Resolved my gpu memory problems with 2 x hd 4670 1GB DDR3!

Bottomsup
02-21-09, 09:02 PM
Hopefully Avivo will be included soon.

Its there as a seperate DL on their site.

Rich'[ard]
02-21-09, 09:56 PM
no increases for me.
i ran 3DDM06, Vantage (it coudlnt' finish. it got the 'not responding' for me.
also ran Crysis Benchmark in DX10 Very High. no performance gains, neither is there in Cod4.

maybe i have to acutally play the game to see gains in Crysis.
maybe i can oc a little higher. :)

OnDborder
02-21-09, 10:25 PM
Welcome to the Forum!:welcome: http://www.ocforums.com/showthread.php?t=491697 hellb and dudu

Just installed on my 3870 trifireX. We'll see how FEAR2 plays now. I was getting some lag with the 812's.

fast96se
02-22-09, 12:16 AM
What OS?

Dual 4850 xfire shows up for me under XP32, XP64, Vista x64, & W7 x64.

I have vista 64, which cards do you have?

OnDborder
02-22-09, 12:23 AM
Just wondering fast96se, what is your crossfire installation procedure?

vixro
02-22-09, 12:35 AM
I was talking about the white line that appears between where land and water meet. It will come and go, but if you don't see it just start moving and it will show up.

I've never noticed any lag, though, I'm on XP SP3. What are you on? I play at 1920x1200 with vsync on cause I can't stand the tearing.:bang head

Went to check a game and saw your "white line" it shows up as like 3 pixels at the most and only on the upper part of the wave. I just assumed it was foam wash, but it is a glitch. Nothing to be concerned about though, almost looked like a random alias edge.

mastrdrver
02-22-09, 12:51 AM
I was reading the [H] review of the game, they said either a game patch or driver update would more than likely fix the problem. They agreed that it looked like an AA problem because turning it off fixed the problem. Also, the line is a lot brighter and solid on my system than it was on their screen shots.

I agree that isn't nothing to be concerned about, but its just annoying to look at when your playing and it keeps flickering on and off. Drives me crazy.

Whisky
02-22-09, 01:27 PM
well mine run well but my clocks that i had set in the bios 800/1000 are now running at the default speeds 750/900...and the temp reporting went up 10*C for the core and 5*C on memory. and i lost the overclock function in rivatuner. still have fan control but no overclocking.

OnDborder
02-22-09, 03:24 PM
Fear2 runs much smoother now :)

Pntgrd
02-22-09, 04:41 PM
Fear2 runs much smoother now :)
+1 on that. I was a it scared to do the 9.2 as I was one who had had the dreaded Error 43 for ages. I had finally gotten the 9.1's working in both Vista and Win7 but I Fear'd for nothing. 9.2's over the top of 9.1 and everything works fine. FEAR2 is the only game I have installed but it does seem to run smoother.

Craxbax
02-22-09, 05:29 PM
9.2s seem to work fine.

ThaMahstah
03-02-09, 10:52 PM
Well I just installed them. I thought I already had but I checked and I was still on 9.1! Anyway, they installed fine, and my card temperature dropped a bit as well, so that's cool.

gian84
03-05-09, 04:43 AM
I installed this yesterday but my card refuses to OC, both in CCC and rivatuner v2.24...
Back to 9.1 for me...

wingman65
03-09-09, 07:31 AM
Terrible for overclocking my 4850, even slight change causes instability and crash(green screen). Why include an overclocking utility if it doesn't work?:shrug:

nzaneb
03-10-09, 09:16 AM
Terrible for overclocking my 4850, even slight change causes instability and crash(green screen). Why include an overclocking utility if it doesn't work?:shrug:

Could just be your setup in particular. I'm using 9.2's with crossfire ASUS 4850 TOP's, and they're both OC'd to 740 core 1100 mem.

wingman65
03-11-09, 10:54 AM
Could just be your setup in particular. I'm using 9.2's with crossfire ASUS 4850 TOP's, and they're both OC'd to 740 core 1100 mem.

I actually think I have a stubborn 4850:bang head It will only go to 670 core and 1100mem. Probably need volt mod, I would like to get it to 700. Maybe your Asus TOP has more v than my saph:screwy: I wish CCC allowed slight v tweak, would make life easier.