PDA

View Full Version : Mem problem on Epox &ECS mobo need help Fast


Tismedt
06-09-02, 08:54 PM
Hey guys And Gals my brother is having memory problems and I hope we can solve it. Heres the situation.
He bought a new mobo (K7S5A) not OCed and started out running sdram. He was having random boot and lock-up problems so I took a stick of mine up to his place and tried it. It worked for about a week then problems returned. When he set up this rig he did not start with a clean hdd. He let windows and linux reconfigure to the new board. After problems returned I took a stick of crucial pc2100 to his place and tried that and things were working ok. we also formated the hdd to get a clean install of win 98 and linux. He bought 1 stick of crucial pc2100 of his own. Win 98 loaded loaded fine and we ran a 6 hr burnin with Sandra 2002. Linux Mandrake 8.2 would not load though redhat 7.0 would. Friday the sys froze. He did a Crtl/Alt Del to reboot and nothing no post no beeps, nothing. For far it has been three weeks and he is getting very frustrated as you can imagine. He went to a local frys and bought a epox 8KHA+ and a nice new antec 1030 case. Put it all together in the new box and the epox mobo does not see the memory. Bios runs memcheck and then runs it again and again then tells him he has something like 131+ mem . I think is what he said. So anyway weboth think the ecs board fried the memory for some reason or another. I loan him my crucial 256 stick and he just called saying it did the same thing. Here we are at my system testing his 256 stick and my rig reads it as 128m. Can this be so? Can a chip be fried on 1/2 and still work?

DS
06-09-02, 10:31 PM
You can have damaged memory and the machine will run but will have errors,its happened to me in the past.I've also had boards that would run fine and then start having errors and found it was not recognizing the memory correctly. I put the memory in another board and it worked fine.
Be sure the contacts on the memory are clean,you can use a soft non abrasive eraser to clean with,just check for eraser particles. Make sure the memory is seated correctly, wiggle it along its length in case there is a contact problem. If the machine boots and post the memory correctly and then does'nt on the next reboot I would say it is most likely a contact problem.Hope this helps.

Tismedt
06-09-02, 10:34 PM
Any help or comments would be gladly accepted.

Edit thanks Ds you posted while I was posting this time. We have tried reseating and insured that the mem is in proper. Could a mobo damage a mem chip on 1/2 of the modules? I've never ran into this and I'm courious. My brother ordered another stick of crucial today and will RMA the damaged one to newegg. Also I told him to return the epox board he got at frys because someone had bought it and returned it before he got it. He didnt know that until he got it home and found someone had written in the manual and the bios had been setup ie proper date