Overclockers Forums

Overclockers Forums (http://www.overclockers.com/forums/index.php)
-   Intel Motherboards (http://www.overclockers.com/forums/forumdisplay.php?f=4)
-   -   [SOLVED] random "missing operating system" error Rampage III Extreme HELP!!! (http://www.overclockers.com/forums/showthread.php?t=649334)

transpro61181 07-19-10 12:29 PM

random "missing operating system" error Rampage III Extreme HELP!!!
 
K here is my build
i7 930
rampage III extreme
WD velociraptor 320gb HD
Windows 7 ultimate

Here is the issue, built the system,installed windows 7, booted great the first 5-8 times then i got a missing operating system error...rebooted it like 10 times...same error. So i then switched it from the sata 6gb/s (red) port and hooked it to the regular sata (black) port..booted fine. So at that point i upgraded all the board drivers including the marvell sata controller and updated the bios from 0602 to 0802. worked great. did about 10-15 reboots after all the installs/updates i did...then same thing "missing operating system". rebooted several times..same thing...i then switched the the hard drive back from the regular sata (black) port to the sata 6gb/s (red) port. Boots fine. this cycle has repeated itself about 3 times now. On top of that i got a random error a couple of times that said "overclock failed, load defaults?" at post. I have not even attempted to overclock anything yet, its been running completely on defaults since ive built it.... What the heck is going on here??????:bang head

CompuTamer 07-19-10 12:33 PM

Buggy BIOS maybe?

transpro61181 07-19-10 12:36 PM

i suspect the bios but how to i determine for sure? i mean i updated it to the latest what else can i do?

CompuTamer 07-19-10 01:13 PM

I don't have that board, so i can't really help much. My BIOS is pretty buggy too though. You might be able to RMA the board, or possibly reset the CMOS to factory defaults. (It might help even if you haven't changed anything).

Other than that, i'm not sure.

JenBell 08-01-10 12:51 PM

trans...got a ram3 as well. Building the PC next weekend. My previous EVGA has a similar issue. I had 7 HDDs installed and managed to nail it down to all of them being formatted as NTFS...so I installed an 8th HDD I had spare, formatted as fat32...installled vista (at the time no win7) again and never had a problem again. Weird...yes...but it worked.

What about configuring enabling the drive for raid but using in jbod mode? I tried that with my DFI mobo (amd) and it worked...mind u it added 20seconds to the boot time in my case.

derka-derka 09-10-10 12:16 PM

what is the full error...is it "Operting System missing" or is it BOOTMGR is missing, or somtething else....cos different errors can mean different hardware faults...
and is the raptor drive ur onli drive?? cos with w7, theres a 100mb partition that it needs to create when u do a normal install, and that 100mb is the bootmgr..and what happened to me is, i had 2 HDD...i chose to install the OS to HDD 1, but the 100mb boot partition created itself on HDD 2...so in bios i must choose to boot HDD2, even though the OS isnt physically on it...

just a thought and may help hopefully

EarthDog 09-10-10 12:24 PM

That 100MB partition is mostly for bitlocker and I believe can be absorbed/deleted. I recall doing this successfully before.

If it does not boot after removing that partition, run a repair install and it will recreate it (bootmgr) without that partition.

madhatter256 09-10-10 12:43 PM

Looks like your southbridge chip went kaput.

I've seen it happens with some intel chips (ICH 6 & 8/9) on both Asus, and Intel brand motherboards.

*just realized the thread is old*

transpro61181 09-10-10 01:43 PM

problem solved
 
yeah i figured out this issue a while back...i had a usb stick plugged into the back and it was"randomly" trying to boot off of it first instead of the hdd. the part that was confusing me was that it was a random issue. but anyways i removed the stick and not one single issue since.


All times are GMT -5. The time now is 03:26 PM.

Powered by vBulletin® Version 3.8.7
Copyright ©2000 - 2014, vBulletin Solutions, Inc.
Copyright ©2000 - 2014, iNET Interactive