View Single Post
Old 09-06-09, 10:42 PM Thread Starter   #23
hokiealumnus
Water Cooled Moderator
Overclockers.com Lead Editor

 
hokiealumnus's Avatar 

Join Date: Oct 2007
Location: Raleigh, NC

 
Well, I ran into a little issue the other day. Loaded speedfan up and there were no HDD temperatures. Thought that was strange, then I saw there was no S.M.A.R.T. monitoring at all! Hmm. So I did a little searching and found zilch. One question at the official Win7 forums asking the same thing with no answers.

So, I get around to getting Folding@Home installed. To do so properly (at least with MPICH), you have to disable UAC altogether. Since it's just my wife and me, there is no reason for it to be on anyway. Loaded up Speedfan...lo and behold, the HDD temps were there.

So, long story short - If you are unable to monitor you HDDs S.M.A.R.T. features, such as temperature, it's because UAC doesn't allow you to. WHY it doesn't allow you to, I haven't the foggiest. There is probably something someone can figure out to have it work with UAC enabled. But the fastest way to get it back is to disable UAC altogether.

__________________

Enjoy benchmarks? Join the benching team! | New to water cooling? Read the Beginner's Guide to Water Cooling Your PC.

xsuperbgx - "As a wise man once said: "Less talky. More clocky."" | cyberfish - "When overclocked, it's undefined behavior."
I.M.O.G. - "Vaseline on Ivy Bridge is a bad idea. But not so bad of an idea that it can't be fixed with a torpedo heater, a dishwasher, an oven, and a few hours. "

\m/ OverClockers mATX L33T Club \m/ - Join Now! - My mITX Build
hokiealumnus is offline Author Profile Benching Profile Heatware Profile   QUOTE Thanks