View Single Post
Old 09-11-11, 02:11 PM Thread Starter   #1
hafaphoto
Member

 
hafaphoto's Avatar 

Join Date: Nov 2003
Location: Louisiana

10 Year Badge
 
F@H GPU Instal Issues


Recently, my GTX260 GPU died. I replaced it with a Gigabyte GTS450 with 1GB DDR3 RAM (ordered the wrong one, meant to get one with DDR5...). The F@H client I was running was an older one, can't remember the version, but would not engage with the new card. So, I downloaded the new version, 6.41, but got the console version. I did not like it, so tried to install the 6.41 console version. During the install, I get this error: 'The feature you are trying to use is on a network resource that is unavailable.'

'Click OK to try again, or enter an alternate path to a folder containing the installation package 'Foldin@home-Win32-GPU-systray-641.msi' in the box below.'

I get this message after that one. 'The older version of Folding@home-gpu cannot be removed. Contact your technical support group.' Any ideas?

As per the F@H FAQ, I deleted the Pande group form the registry, searched for every F@H, Folding, FAH file on my hard drive. I also tried installing an older version of the client, it will install, just wont fold. I used add remove to remove it, tried the new client again, same errors.

Any suggestions?

Computer: Q6600, 1GB RAM, no overclocking on the GPU, no other issues with the computer.

__________________
Gigabyte GA-P35-D , Intel Q6600 @ 3.somethingGHz.
hafaphoto is offline   QUOTE Thanks