Results 1 to 9 of 9

Thread: how the!?

  1. #1
    Member Intrepid's Avatar
    Join Date
    Jun 2002
    Location
    Boise, ID, USA

    how the!?

    I have this side fan running in my case, it's ben running for a while now and this is how it's power is set up. I found this out when I tried to test it on my micro atx psu when thte side fel off riping a wire out of the fan, i looked at it snad man...this just aint right! but it was worknig fine in my case! And there is no speical reciever plug I know this beccasue I hocked it up myself! The molex wireing for the fan I did nto look at however...

    .......OOOOOO.......**********************************
    ......O......O......**********************************
    .....O.SSSSSS.O.....**********************************
    ....O.S......S
    .O....**********************************
    ...O.S..U..U..S.O...**********************************
    ..O...S.U..U...S.O..**********************************
    .O......USSU......O.**********************************
    ..O.S...U..U.S...O..**********************************
    ...O.S...UU...S.O...**********************************
    ....O.S......S.O....**********************************
    .....O.SSSSSS.O.....**********************************
    ......O......O......**********************************
    .......OOOOOO.......**********************************

  2. #2
    Underwater Senior Member
    10 Year Badge
    Join Date
    Nov 2001
    Yep, you've accidently done the 7 volt mod to it. (though backwards from the usual configuration)

    If you plugged the fan in the correct way, using yellow to red, and black to black, it'll get faster, louder and push more air.

  3. #3
    Member SniperXX's Avatar
    Join Date
    Jul 2002
    Location
    Folding in Diamond Bar
    Diggrr is right.
    i7 920 @ 4.2Ghz
    Asus Rampage II GENE
    2x BFG GTX285
    6GB Crucial Dominator 1600
    Crucial 750TX

    Help find cures for cancer by running Folding @ Home.

    HEATWARE

  4. #4
    Member mrm1957's Avatar
    Join Date
    Apr 2002
    Location
    Camp Lejeune, North Carolina
    Go to the overclockers.com home page at the bottom they have an article on their to do 7 volt mods

    AMD Athlon XP 1600 AGOIA @ 1755 Epox 8HKA+ SLK900/ Sunon 50 CFM
    AMD Athlon XP 2100 AIUHB @ 2090 Shuttle AK35GT2 SLK800/ Sunon 50 CFM
    AMD Sempron 2500 @ 1750 MSI M7NCD NF2
    AMD Athlon XP 2100 AIUHB @ 1730 Asus A7V400-MX
    AMD Athlon XP 2700 @ 2325 Abit NF7v2.0 SLK 900

    "Allright you Devil Dogs let's take that folding hill"
    FOLDING @ HOME TEAM 32
    Enlist for Team 32 here


    Heatware

  5. #5
    Member Intrepid's Avatar
    Join Date
    Jun 2002
    Location
    Boise, ID, USA
    no there is no 7v mod on my psu or wireing. this is a normal psu lpug in directly from the psu

    .......OOOOOO.......**********************************
    ......O......O......**********************************
    .....O.SSSSSS.O.....**********************************
    ....O.S......S
    .O....**********************************
    ...O.S..U..U..S.O...**********************************
    ..O...S.U..U...S.O..**********************************
    .O......USSU......O.**********************************
    ..O.S...U..U.S...O..**********************************
    ...O.S...UU...S.O...**********************************
    ....O.S......S.O....**********************************
    .....O.SSSSSS.O.....**********************************
    ......O......O......**********************************
    .......OOOOOO.......**********************************

  6. #6
    Underwater Senior Member
    10 Year Badge
    Join Date
    Nov 2001
    Oh no, I don't mean that the power supply plugin is set wrong, I mean that is what is refered to as the 7 volt mod, by plugging in the fan wires that way to a power supply plug. Mixing +5 and +12 gives you +7 volts (sounds screwy, but it's true).

    If it's a molex plug on the fan wires, then you can remove the metal pins and rearrange them in the plastic to return it to 12 volt operation.

  7. #7
    Member Intrepid's Avatar
    Join Date
    Jun 2002
    Location
    Boise, ID, USA
    I mean there is a yellow and red wire from the PSU giving the fan juice, no neutral or ground whatsoever on the fan...I moded it so it is corectly wired now and it works again, why it stoped working, after it WAS working like that i dunno....

    .......OOOOOO.......**********************************
    ......O......O......**********************************
    .....O.SSSSSS.O.....**********************************
    ....O.S......S
    .O....**********************************
    ...O.S..U..U..S.O...**********************************
    ..O...S.U..U...S.O..**********************************
    .O......USSU......O.**********************************
    ..O.S...U..U.S...O..**********************************
    ...O.S...UU...S.O...**********************************
    ....O.S......S.O....**********************************
    .....O.SSSSSS.O.....**********************************
    ......O......O......**********************************
    .......OOOOOO.......**********************************

  8. #8
    New Member
    Join Date
    Jul 2002
    Location
    Ottawa, Canada
    Alright, I'll try to explain this...
    Usually, your fan would be running at 12 volts (0 and +12, a difference of 12 volts). The way you had it plugged in, it was using the +5 and +12 wires, so it was running at 7 volts (+5 and +12, a difference of only 7 volts). Your fan doesn't run _optimally_ at that temperature, but it does run, slower, so therefore less air movement and less noise, as diggrr said.
    -Cipherpunk

  9. #9
    Member Intrepid's Avatar
    Join Date
    Jun 2002
    Location
    Boise, ID, USA
    dosent it need to be connected to a neutral or black wire tho?

    .......OOOOOO.......**********************************
    ......O......O......**********************************
    .....O.SSSSSS.O.....**********************************
    ....O.S......S
    .O....**********************************
    ...O.S..U..U..S.O...**********************************
    ..O...S.U..U...S.O..**********************************
    .O......USSU......O.**********************************
    ..O.S...U..U.S...O..**********************************
    ...O.S...UU...S.O...**********************************
    ....O.S......S.O....**********************************
    .....O.SSSSSS.O.....**********************************
    ......O......O......**********************************
    .......OOOOOO.......**********************************

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •