Results 1 to 8 of 8
  1. #1
    Disabled
    Join Date
    Aug 2002
    Location
    Manassas,Virginia
    Posts
    1,073

    Question need help posting pics on this furm ????

    I cant figure out how to posty my wcpuid and sandra tests do i need some knda picture software ???



    Oh yea here is my 3d mark score on 2ghz!! my fsb is low cuss my unlock was messed up cuss water got on it so my score may look low but the fsb is holding me back also its on win 98 win xp doesnt like voltages higher than 2v wierd ehhh??

    this is with no overclock on my card

    http://service.madonion.com/compare?2k1=4292177

    pc mark

    http://service.madonion.com/compare?pcm=604446


    again this is with a low fsb my unlock got stuck on 13 multyi i have to unlock it again then ill show u guys a 3d mark with high fsb and overclocking of my card but what sucks is that win xp i found doesnt like 2v or higher and i get 1 k higher on 3d mark with xp

  2. #2
    Disabled
    Join Date
    Aug 2002
    Location
    Manassas,Virginia
    Posts
    1,073
    bump common iwant to leanr how to do this cuss i got 2 gig 2 days ago and still cant show anyone

  3. #3
    Senior Member Maxvla's Avatar
    Join Date
    Jun 2002
    Location
    OKC
    Posts
    9,289
    first upload to a server such as www.theforumisdown.com

    then take the url it gives you and plug it in the following:

    [*img]http://www.residentevil2.com/respic1.jpg[/*img]

    remove the asterisks (*)
    The Black Hole
    Intel i7 860 2.8ghz
    Gigabyte P55M-UD2
    Mushkin 2x2GB DDR3 1600
    EVGA GTX460 1GB
    Intel X-25M 80GB SSD
    Magnetics - 2x2TB 4x1TB
    Corsair HX850W PSU
    NEC DVD-RW

  4. #4
    Disabled
    Join Date
    Aug 2002
    Location
    Manassas,Virginia
    Posts
    1,073
    ok cool hey do u know how come windows xp doesnt work when my cpu is using 2v or more i mean win xp is ****ing me of i tried goin back to stock speed on the cpu nothing works until i go back to 1.90v or lower so now i cant get 13k with my 2 gig like iwanted cuss win 98 sucks for benching



    but how do i make something from say sisfot how do i get it on here how do i take the pics everything wants jpg or something and i have bmp and stuff like that

  5. #5
    Senior Member Maxvla's Avatar
    Join Date
    Jun 2002
    Location
    OKC
    Posts
    9,289
    www.download.com search for irfanview thats what i use.

    screenshots: print screen button then paste in irfanview save as jpg upload post.
    The Black Hole
    Intel i7 860 2.8ghz
    Gigabyte P55M-UD2
    Mushkin 2x2GB DDR3 1600
    EVGA GTX460 1GB
    Intel X-25M 80GB SSD
    Magnetics - 2x2TB 4x1TB
    Corsair HX850W PSU
    NEC DVD-RW

  6. #6
    Member maxima88's Avatar
    Join Date
    Jan 2002
    Location
    Delaware
    Posts
    3,164
    I thought I already gave you instructions on how to use Iranfview in one of your earlier posts.

    Anyway, Irfanview is also what I use and it's wonderful. Very easy to use too.
    Athlon II Phenom Deneb II X4 B45 @ 3.906ghz 252X15.5
    Asus M4N98TD Evo
    G.Skill 2x2GB DDR3 1600
    Thermaltake 650W PSU
    2x9600gt SLI
    2x320GB WD SATA 7200rpm
    Zalman 9500A LED Cooler


    MOBILE 2500XP BARTON @ 2656mhz 221x12 + ABIT NF7-S
    1GB PC3500C2PT Corsair/Antec True Power 480W PSU
    ASUS GeForce4 Ti4800 128MB 341/741
    Thermalright SLK-900 w/ 92mm Tornado

  7. #7
    Disabled
    Join Date
    Aug 2002
    Location
    Manassas,Virginia
    Posts
    1,073
    maybe u did but the servers went down and i cant find it anywhwre sorry maxima

  8. #8
    Member maxima88's Avatar
    Join Date
    Jan 2002
    Location
    Delaware
    Posts
    3,164
    Originally posted by residentevil2
    maybe u did but the servers went down and i cant find it anywhwre sorry maxima
    No problem resident. Just thought you were already savings those wonderful screenshots to your HD, getting them ready to show us.
    Yeah, yesterday when I couldn't get into the forum I thought that my IE 6 had gone bad. I don't remember the forum ever being down that long. I was starting to have withdrawals.

    Anyway, post some of those screenshots ASAP.
    Athlon II Phenom Deneb II X4 B45 @ 3.906ghz 252X15.5
    Asus M4N98TD Evo
    G.Skill 2x2GB DDR3 1600
    Thermaltake 650W PSU
    2x9600gt SLI
    2x320GB WD SATA 7200rpm
    Zalman 9500A LED Cooler


    MOBILE 2500XP BARTON @ 2656mhz 221x12 + ABIT NF7-S
    1GB PC3500C2PT Corsair/Antec True Power 480W PSU
    ASUS GeForce4 Ti4800 128MB 341/741
    Thermalright SLK-900 w/ 92mm Tornado

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •