Results 1 to 4 of 4
  1. #1
    Member takiwa's Avatar
    Join Date
    Dec 2001
    Posts
    1,892

    ARTEC/XP problems

    I just installed XP on an HP Pavilion 6638, with an Artec 48X CD-RW. The built-in Roxio burner detects the the drive, and I can burn using the drag/drop. The problem is when I installed Nero, Easy CD Creator, and NTI CD Pro, none detected the drive. Does anyone have an idea as to what is going on here?

  2. #2
    Member dreamtfk's Avatar
    Join Date
    Feb 2002
    Location
    Orlando FL
    Posts
    1,882
    Hmm I was just about to post a question on how good an Artec drive is on Windows XP lol. I am thinking of buying one on Ebay for $35. Anyone else on the boards have any problems with an Artec drive?
    i5 3570K @ 4.2Ghz (34c) & CoolerMaster Hyper 212
    Asus P8Z77-V
    G.Skill Ripjaw 1600 4GBx2
    Sapphire 6950 2GB Unlocked/OC'd to 6970 Specs
    Corsair Graphite 600T (Awesome!)
    Corsair 650TX PSU
    120GB Intel(Boot)/Samsung 840 250GB (Gaming)/1TB Samsung (Storage)
    Acer 27" Monitor

  3. #3
    Member takiwa's Avatar
    Join Date
    Dec 2001
    Posts
    1,892
    It turns out that after running the Installation CD hat came with the drive (which I didn't have when installing it), it works fine. I can only assume that it uses a non-standard file (ASPI, maybe?) and has to use it's own version...but that really sucks. Oh well...

  4. #4
    Member takiwa's Avatar
    Join Date
    Dec 2001
    Posts
    1,892
    update: now the cdrw will not read cd's. when a full cd is placed in the drive, XP shows it as being empty. Does anyone have a clue as to what is wrong with this thing?

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •