Results 1 to 7 of 7
  1. #1
    Registered
    Join Date
    Sep 2002
    Location
    Minnesota

    Setispy is idle and won't stop being idle

    I woke up today and setispy was idle so i exited it and tried starting it again and it still did the same thing. I also tried to transmit a couple times and i messed with a couple other settings. I also tried rebooting but it still did the same thing. So after an hour of waiting to see if it corrected itself I uninstalled the client, setispy, and setidriver and reinstalled them all. I completed 1 wu and then it started doing the same thing. I have transmitted only 1 wu all day. Please help I am loosing valuable seti time

  2. #2
    Senior Seti Addict TC's Avatar
    10 Year Badge
    Join Date
    Jan 2001
    Location
    Denver, CO
    Are you running windows XP? If so Seti Spy has known problems with that platform. I would suggest running something different like Seti Driver.

  3. #3
    Registered
    Join Date
    Sep 2002
    Location
    Minnesota
    I am running 2000 pro. I have everything set up like in the guide by SpeedDj, so setispy and seti driver are supposed to be working together. This is wierd because I have been running seti since june and i have never had this problem.
    Last edited by m_arishnakoff; 01-05-03 at 05:52 PM.

  4. #4
    Registered
    Join Date
    Sep 2002
    Location
    Minnesota
    Somehow I just magically fixed it, don't ask how, it just happened. Thanks for the help TC.

  5. #5
    Senior Seti Addict TC's Avatar
    10 Year Badge
    Join Date
    Jan 2001
    Location
    Denver, CO
    Hmm, weird. I quit using Spy a long time ago because I encountered a lot of odd ball problems that nobody had any solution for. Seti Driver running alone has been extremely reliable for me.

  6. #6
    Member Burning Phoenix's Avatar
    10 Year Badge
    Join Date
    Jul 2001
    Location
    Schenectady NY
    I run only seti driver also because i believe it may take a minute or so longer to complete a WU while using it. I don't know maybe it's just me.
    3.0c Northwood ASUS P4C800-E : 512M Corsair XMS DDR400
    Dual Xeon 3.2GHZ - ASUS NCCH-DL : 2G Mushkin DDR400
    Dual Xeon 2.5ghz quad cores ASUS DSBF-DE : Mushkin 8GB PC2 6400 : 3x 1TB Seagate

  7. #7
    Senior OC BOINC User Mictlan's Avatar
    10 Year Badge
    Join Date
    Apr 2001
    Location
    Mexico City, Mexico
    In my WIndows XP rig (aka my main rig) I just copied a quick access icon into the startup folder of SETIDriver.....as I kept getting odd error with SETISpy.....so every time I restart the machine (or is restarted after a power failure SETIDriver will restart even if SETISpy don't.....then when I do a check into my main rig, I just start SETISpy if it hadn't restarted on its own
    Have you checked the Forum policies?!!!!! Do it now!!!!!
    Currently the 11th team in the world in SETI@Home II (aka S@H BOINC)
    Currently the 54th team in the world in Einstein@Home
    Join the ONLY team to crunch for!!!!!
    Now backed up by the Danish Jedi Alliance
    "We are a team. We are a community. We are a fellowship made strong by mutual respect and shared dedication to the task of enriching all who come here. We are respectable, for we share our bounty. We will endure, for we continue to grow. We will continue to grow as long as those who come to us find what they need for their own betterment, and the betterment of those who follow after them."

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •