Results 1 to 14 of 14
  1. #1
    Registered
    Join Date
    Apr 2002
    Location
    San Diego
    Posts
    15

    DVD rom - choppy playback

    I have a pioneer DVD-106S. I am using Cyberlink powerDVD, WinDVD, and windows media. For each one, it would have the same choppy playback, from the beginning. I'm using winxp pro, which has enabled DMA automatically at Ultra DMA 4. I have it as the only drive. I've tried changing it to PIO and back to DMA but to no avail. What else can I do?

  2. #2
    Member ronin1967's Avatar
    Join Date
    Oct 2002
    Location
    Highland Park, NJ
    Posts
    1,069
    I know this going to sound stupid, but try removing your audio drivers(or disabling them) temporarily. Most DVD playback problems are either DMA or driver related. Most people switch from PIO to DMA in device manager and even update thier video drivers, but with DVD the audio can have a major effect. If the audio drivers are the culprit, try downloading different version until you find one that is satifactory...

  3. #3
    Registered
    Join Date
    Apr 2002
    Location
    San Diego
    Posts
    15
    gonna try right now

  4. #4
    Registered
    Join Date
    Apr 2002
    Location
    San Diego
    Posts
    15
    disabled audio drivers but still had the same problems.

  5. #5
    Official X-Hour Man
    Join Date
    Feb 2002
    Posts
    1,603
    This is what happened to someone I know. The same exact situation. Depending on the drive you can change the speed manually of the dvd drive by hitting fast foward on it. Check out the manual and it should say. His DVD drive was playing at 2x when it should have been 12x. This should work.

  6. #6
    Registered
    Join Date
    Apr 2002
    Location
    San Diego
    Posts
    15
    which dvd program was he using? I'll check the fast forward option on the program when I get home. but if the dvd is 16x, shouldn't by default run at 16x?

  7. #7
    Registered
    Join Date
    Apr 2002
    Location
    San Diego
    Posts
    15
    I tried to install this drive to a different computer and it worked. I looked at the hardware profile, it was showing multiword DMA Mode 2. So I went back to the other computer and reinstalled the drive. Looked at the properties, it was showing Ultra DMA mode 4. and it was still playing choppy. could this be the problem and how can I solve it. is there a way to manually add in multiword DMA mode 2?

  8. #8
    Senior Member stool's Avatar
    Join Date
    Dec 2000
    Location
    Albany, NY
    Posts
    4,207
    Try changing the mode in your BIOS, in the Integrated Peripherals section.

  9. #9
    Registered
    Join Date
    Apr 2002
    Location
    San Diego
    Posts
    15
    in the bios, it only had enabled and disabled. you can't choose different DMA modes. I flashed new bios, but still had the same problem. My mobo is an abit TH7-II non raid, with th7hbw bios. As a note, on my other pc, I have the same mobo, and it still works, but not on this particular pc.

  10. #10
    Member
    Join Date
    Dec 2002
    Location
    Durham,NC
    Posts
    423
    strangly enough my dvd player just started doing the same thing. sound and video are both choppy but not like it's slowing down. seems like it's randomly fast forwarding then slowing down to reg speed again.

  11. #11
    Registered
    Join Date
    Apr 2002
    Location
    San Diego
    Posts
    15
    didn't work. I tried fast forwarding and backward but still did not work. I'm out of ideas.

  12. #12
    Member Movax's Avatar
    Join Date
    May 2002
    Location
    Ontario
    Posts
    375
    Make sure you have an 80-pin cable.

  13. #13
    Registered
    Join Date
    Apr 2002
    Location
    San Diego
    Posts
    15
    its 80-pin. do you guys think its the video card? its the only difference on this two computers. both have th7-II mobo, same OS, same programs. only difference: one is Ti4400, and G2-GTS 32MB.

  14. #14
    Member WildArmSX's Avatar
    Join Date
    Sep 2002
    Location
    Toronto Canada
    Posts
    116
    USing DMA mode and if that doesn't work try droping your resolution.

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •