Results 1 to 8 of 8
  1. #1
    Registered
    Join Date
    Jan 2003
    Location
    On FedEx vehicle for deliveryLINTHICUM HEIGHTS MD
    Posts
    69

    Help with Radeon 9500 driver install under RH 8.0

    Right now it's running with vesa drivers even though I have it identified as a 9700. I found the drivers on ATI's site but the instalation is not going smooth. First, in my newbness, I'm not sure how to reliably boot up without X, which it says to do, and then get back to normal. I did get it to work by editing inittab, but it was a pain to get it back after the X configuration got messy (Just what is the command to start X or its configuration program? It was doing it automaticaly.)
    Anyway, I was hoping that someone had a straight foreward way of going about this before I jumped back in and started screwing things up again, as didactic as that may be. I think it may involve compiling a kernel module...but I don't see where to install all that stuff....

  2. #2
    Registered
    Join Date
    Jan 2003
    Location
    On FedEx vehicle for deliveryLINTHICUM HEIGHTS MD
    Posts
    69
    Well it looks like the firegl drivers are installed, but the 'enable hardware 3D acceleration' checkbox in the display properties is ghosted and TuxRacer runs like crap...I need some way to verify they're working to the fullest.

  3. #3
    Senior Member Titan386's Avatar
    Join Date
    Jun 2002
    Posts
    2,294
    Goto a command promt and type 'glxgears' (no quotes, of course). You should get a FPS in the thousands. If not, the drivers are either not installed or not working properly. From what you've said, I would say they are not working.

  4. #4
    Disabled
    Join Date
    May 2002
    Posts
    2,134
    how about installing apt-get, and then installing your drivers from that, avoids you all the dependecy bs.

  5. #5
    Registered
    Join Date
    Jan 2003
    Location
    On FedEx vehicle for deliveryLINTHICUM HEIGHTS MD
    Posts
    69
    how about installing apt-get, and then installing your drivers from that, avoids you all the dependecy bs.
    /snaps fingers
    That's what I'd meant to do! And I just rebooted...
    I'll see what the gears say, then I'll install apt-get, then I'll
    have to figure out how to get it to install drivers ...
    Would "apt-get update" do it?

  6. #6
    Disabled
    Join Date
    May 2002
    Posts
    2,134
    apt-get install drivername.rpm would (or something like that)

    i gave a link of a really easy tutorial here a couple of weeks ago, if i find it soon i'll send it to you
    Last edited by Johnny Knoxville; 01-25-03 at 06:58 PM.

  7. #7

  8. #8
    Registered
    Join Date
    Jan 2003
    Location
    On FedEx vehicle for deliveryLINTHICUM HEIGHTS MD
    Posts
    69
    Thanks alot. That is sooo nice, I like being able to see everthing that available with synaptic too. It looks like I had the firegl drivers installed correctly, they just don't support 3D acceleration for the 9500 apparantly :P. glgears was doing something like 300 FPS I think, certainly nothing in the thousands. Maybe if I gave it a 9700 BIOS...nah.

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •