Results 1 to 11 of 11

Thread: Toooo Hot?

  1. #1
    Registered
    Join Date
    Jan 2003
    Location
    Suffolk, UK
    Posts
    30

    Toooo Hot?

    Have I got a problem?

    Having killed a board and chip yesterday.........i have just got a MSI K7N2G mobo and 2400+. CPU temp is 50 from cold boot going up quickly to 65/66....System temp is 37.

    I spoke to tech help at retailer and he said it was fine, but i'm still not sure..........don't want to RIP another CPU.

    Terry

  2. #2
    Member ManOfKnight's Avatar
    Join Date
    Jan 2001
    Location
    Back in Iowa :( Come on Gators, Get up and Go!
    Posts
    1,209
    that is awful hot...but normally motherboards are off by as much as 10C high...so I would definately upgrade your HSF soon...but you should be fine for a 'lil while
    Laptop: XPS m1530 | T7700 2.2Ghz | 2048MB GSkill DDR2 | NVidia m8600GT 256MB DDR3 :D | 120GB 7200rpm
    Project Caesar: Q9450 @ 3.4Ghz | Maximus Formula | 8192MB OCZ Reaper | eVGA GTX260 | XFX 8800GTS for F@H | 2780GB Total Sata
    Project Jessks: e8400 @ 4.2Ghz | P5KE-WiFi/AP | 4096MB GSkill Red | ATi HD4850 (folding) | 74GB Raptor | 1.5TB Green WD
    Project Fileserver: Phenom 9850 | Biostar 790GX | 2048MB GSkill | (4) 1.5TB Green WD
    Computers are running 24/7 World Community Grid and Folding@Home for
    My Mother, My Sister, Julie Stutzman, Gary Janssen, and Shelly Laborde
    My Heatware 30-0

  3. #3
    Member ManOfKnight's Avatar
    Join Date
    Jan 2001
    Location
    Back in Iowa :( Come on Gators, Get up and Go!
    Posts
    1,209
    also...are you having any problems with random restarts or windows freezing up on you? if you aren't, I would say you are fine...but again as I said above...I would upgrade soon
    Laptop: XPS m1530 | T7700 2.2Ghz | 2048MB GSkill DDR2 | NVidia m8600GT 256MB DDR3 :D | 120GB 7200rpm
    Project Caesar: Q9450 @ 3.4Ghz | Maximus Formula | 8192MB OCZ Reaper | eVGA GTX260 | XFX 8800GTS for F@H | 2780GB Total Sata
    Project Jessks: e8400 @ 4.2Ghz | P5KE-WiFi/AP | 4096MB GSkill Red | ATi HD4850 (folding) | 74GB Raptor | 1.5TB Green WD
    Project Fileserver: Phenom 9850 | Biostar 790GX | 2048MB GSkill | (4) 1.5TB Green WD
    Computers are running 24/7 World Community Grid and Folding@Home for
    My Mother, My Sister, Julie Stutzman, Gary Janssen, and Shelly Laborde
    My Heatware 30-0

  4. #4
    Registered
    Join Date
    Jan 2003
    Location
    Suffolk, UK
    Posts
    30
    i'm not getting any problems wotso ever, i have tried a volcano 9 coolmod, but made no difference to temp so put AMD back on. im abit nervous of volcano 9 cos that how i rip'd last chip.took the corner off of the core.

  5. #5
    Member ManOfKnight's Avatar
    Join Date
    Jan 2001
    Location
    Back in Iowa :( Come on Gators, Get up and Go!
    Posts
    1,209
    the volcano 9 should have definately dropped your temps...how much air do you have running into your case? what are the ambient temps? these could be the causes of why your cpu is so hot
    Laptop: XPS m1530 | T7700 2.2Ghz | 2048MB GSkill DDR2 | NVidia m8600GT 256MB DDR3 :D | 120GB 7200rpm
    Project Caesar: Q9450 @ 3.4Ghz | Maximus Formula | 8192MB OCZ Reaper | eVGA GTX260 | XFX 8800GTS for F@H | 2780GB Total Sata
    Project Jessks: e8400 @ 4.2Ghz | P5KE-WiFi/AP | 4096MB GSkill Red | ATi HD4850 (folding) | 74GB Raptor | 1.5TB Green WD
    Project Fileserver: Phenom 9850 | Biostar 790GX | 2048MB GSkill | (4) 1.5TB Green WD
    Computers are running 24/7 World Community Grid and Folding@Home for
    My Mother, My Sister, Julie Stutzman, Gary Janssen, and Shelly Laborde
    My Heatware 30-0

  6. #6
    Member nealric's Avatar
    Join Date
    Sep 2002
    Location
    under the floorboards
    Posts
    2,494
    Is your rig unstable?
    If its not that points to the temp probe being wrong.
    I own a computer!

  7. #7
    Registered
    Join Date
    Jan 2003
    Location
    Suffolk, UK
    Posts
    30
    i have a standard system fan at front (intake), same at rear (exhaust) and same again on side (exhaust). room temp around 17c

  8. #8
    Member axlecrusher's Avatar
    Join Date
    Oct 2002
    Location
    Maryland
    Posts
    759
    Is the HSF seated correctly?

    Axle

  9. #9
    Registered PatrickEHenry's Avatar
    Join Date
    Aug 2002
    Location
    Aliquippa Pa
    Posts
    95
    I have an aphla 8045 on a xp2000 and i average 30c or 94f, my case tem is around 17c as well.

    Those temps (65c) are way to high. I just killed an 2100 a month ago by using stupid copper shim. I recomend an Alpha heatsink and fan from newegg. Just my opinon.help me out and click me

  10. #10
    Registered
    Join Date
    Jan 2003
    Location
    Suffolk, UK
    Posts
    30
    im getting problems now system has been on a while........hanging. i have turned the side fan around to intake and cpu temp has dropped to 57

  11. #11
    Registered
    Join Date
    Jan 2003
    Location
    Suffolk, UK
    Posts
    30
    thanx 4 your help, problem solved..........was down to a bad batch of motherboards. gone back to msi kt4 ultra.

    2400+ @ 2.21 running at 43c under load

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •