Results 1 to 7 of 7
  1. #1
    New Member
    Join Date
    May 2001

    A7V133 OC Problem-can't get fsb past 120. Please reply A7V133 owners.

    Hey guys (and ladies). I am OC’ing a T-bird 850 on an Asus A7V133 mobo. I have
    unlocked the CPU and increased the voltage to 1.84 volts. My problem is this: I cannot seem to boot up with my fsb past 120. I have tried setting my clock multiplier as low as 5.0, rebooting, and then trying to take the fsb past 120. When I did this, I can't even get into the BIOS, it just sits there with a blank screen.

    To add to this, I can't even get anything to come up after I set JEN to jumper mode and set everything manually-to 5.0 and up * 100 fsb. I cant't get my computer to boot or even post at all.
    I would be apprecitive of any help to get back into my computer and to solve my
    mystery fsb problem. It's not my CPU temp, by the way, as that is less than 50 celcuis. I also have a 256mb Corsair PC150 cas 2 DIMM, so I think my memory is not limiting me. Perhaps I am doing something in the wrong order?

    Thank you for any instructive replies or links.

  2. #2
    Member PDL's Avatar
    Join Date
    Apr 2001
    Location
    OH-Heartland of the USA
    Did you reset(clear) the CMOS before starting each time that it will not boot?
    It's the "CLRTC" connections on the mainboard. This also clears a forgotten password.

  3. #3
    Why are you trying to run at over 120Mhz FSB? You likely have a PCI divisor issue. Have you tried to run at a lower multiplier and 133Mhz FSB?

  4. #4
    Registered
    Join Date
    May 2001
    Location
    Montreal, Canada
    How old is your 850? If it was made b4 the kt133a chipset was availabe, most likely it wasn't designed to run at 133.. A lot of the newer 800-900's made in the last quarter of 2000 can run at 133, but older ones can't. I've also found that the x50's (750,850,950) don't oc as well, my theory is that they are x00's oced a lil :P

  5. #5
    New Member
    Join Date
    May 2001
    Hey man,
    Thanks for responding. Yes, I have tried to run at 121fsb and up at multipliers of 5.0 thru 8.0. I know that my CPU is unlocked because fsb of 120 and below work fine at different multipliers. Perhaps that guy was right when he said I had on old CPU. Does anyone know where I can check out CPU stats according to serial number?[


    Why are you trying to run at over 120Mhz FSB? You likely have a PCI divisor issue. Have you tried to run at a lower multiplier and 133Mhz FSB?[/quote]

  6. #6
    Senior Member
    Join Date
    Jan 2001
    Location
    Arkansas
    The date it was manufactured is on the second line of data on the die.

  7. #7
    Member JimmyG's Avatar
    10 Year Badge
    Join Date
    Apr 2001
    Location
    Michigan
    Author Profile
    I am running A7V133, corsair 256mb CAS2, no sound card and using on board sound, geforce2mx, generic nic, wbk32 hsf, and a T-bird 950. I can set the fsb to 140with multiplier at 7.5 and run stable. You need to set your multiplier to 7 or lower first, reboot, then set your FSB. Also, there is a threshold freq (i think it is 125) that once you go above it the PCI bus is locked at 33 mhz. You may need to go above 125 to get stability.

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •