Results 1 to 2 of 2
  1. #1
    New Member
    Join Date
    Feb 2003

    Question AL440LX show wrong cpu spead

    I have a really old computer with Intel AL440LX motherboard inside and PII 233Mhz CPU. I tried to upgrade the CPU yesterday. I bought an old PII 400 Mhz CPU and replaced the old one (233) with it. When I started computer bios showed that cpu spead is 266. I upgrade bios to the latest p14 from Intels homepage and tried to change the cpu speed in bios. I changed jumper position to come in to the bios configuration mode. Then I started to search how to change CPU speed but I did not find how. Does anyone had the same problem? Or got any idea how to solve this problem?

    So my problem is that i cant change the cpu speed in the bios

    THX

    And sorry for my bad English

    D.M
    Last edited by D.M; 02-24-03 at 09:54 AM.

  2. #2
    Member
    Join Date
    Dec 2002
    Location
    USA
    Aren't the 400mhz PII's multiplier locked? I know the 233's and 266's were unlocked but I thought 300 and up had factory locked multipliers. Don't know if it's any help but when I was exploring the overclockability of my PII233, I found that if I set the multiplier to high(anything above 4.5) the system would boot to a SLOW 133mhz default speed. This was also on a Gateway OEM 440lx board with the updated P14 Bios from Gateway. For more info on the 440lx mobo's check out http://home.earthlink.net/~billselk/al440lx/

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •