Results 1 to 3 of 3
  1. #1
    Registered
    Join Date
    Apr 2001
    Location
    NY
    Posts
    42

    System hangs after going into standby mode

    I recently reformatted and reinstalled the OS on my server and I made it a Quad-boot system (Win2K Prof/Win2K Adv. Server/WinXP/Linux-pending ) and I've noticed that if I leave the computer idle for a few hours it won't come back out of standby mode. I might try disabling standby in power management if it continues but in the meantime I'm posting this warning, which seems to be associated with it, and which I'm hoping someone will be able to give me feedback on.

    Warning: Category (52) Event ID:4354
    The COM+ Event System failed to fire the ConnectionMade method on subscription {AA931C26-C1D9-4BA6-AB6D-7B3A2E9A6FF8}-{00000000-0000-0000-0000-000000000000}-{00000000-0000-0000-0000-000000000000}. The subscriber returned HRESULT 80004001.

    Any hints to what this is suggesting would be greatly appreciated. Thanks

  2. #2
    Registered
    Join Date
    Jul 2002
    Posts
    24
    The computer needs to be fully acpi compatable. If not it will never work.

  3. #3
    Member
    Join Date
    Oct 2001
    Posts
    774
    I heard about this problem before. I believe there is a patch for it. I would go to the Windows update site and get everything up to date. If you have already done this then it might be a hardware problem but I doubt it.

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •