Results 1 to 4 of 4

Thread: Newbie with SH6

  1. #1
    New Member
    Join Date
    Feb 2001

    Newbie with SH6

    Ok, the Abit SH6 is up and running with my P3 550. Now I am ready to tweak it just a bit. Anyone with the patience to help me through it? Just remember it is Christmas morning and how good you will feel by giving to others.

    Bob

  2. #2
    Member
    Join Date
    Dec 2000
    I just got a SH6 too. Right now I am running a P3-700 at 966, not 100% sure if it is 100% stable:P I was able to get it to go at 1006 but it crashed in less than 30 minutes of 3DMark. So far, just the usual tweaks in the BIOS, upping the voltage to 1.85 etc. I couldn't get my Muskin Rev 2 ram to run at 2-2-2 5/7 so it is running now at 2-2-2 7/9.

    I got a question for u. When u turn on the system, do u hear 1 or 2 beeps? I hear 2 for mine which is weird cos so far all my mobos only beep once. I am worried that the extra beep is to tell me that something is amiss. I hear the first beep b4 the screen where they test the ram and another beep right after that the the screen will show the IRQs of the cards and stuff.

  3. #3
    New Member
    Join Date
    Feb 2001
    I only get one beep just after the initial post screen. Hey, I need more help than that. Lets start at the dip switches and go from there. I have P3 550e. 128meg of Kingmax 133Mhz TBGA memory. Video, audio are on board and modem is USR. Give me some settings. I will be more than happy with 133Mhz yielding 733. thanks
    Bob

  4. #4
    Member
    Join Date
    Dec 2000
    I just sent e-mailed u my settings. Have fun!

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •