Results 1 to 3 of 3
  1. #1
    Senior Member Celemine1Gig's Avatar
    10 Year Badge
    Join Date
    Dec 2000
    Location
    Germany->Bavaria-> Augsburg

    weird bx133-raid problem??

    Hi,

    I recently bought an Abit BX-133 Raid and I thought everything would be fine. Installed the motherboard in my windows system without problems(at first! hehe!). Before I had my old Abit BF6 installed and thought tere shouldn't be much problems as both use BX-chipset. But then I recognized that my LPT1 Port was always regarded as ECP Printer port by windows.
    I could set printer mode to everything in bios, it was always seen as ECP(I tried SPP, EPP, ECP, EPP+ECP, but nothing helped) and got a conflict . But when I wanted to do a bios update I fond out that my floppy didn't work on that board (I tried it again on my BF6 and it worked fine. strange) and I can't make a bios update. I had the same problem some time ago, when I swapped mobo's and found that I could solve the floppy problem by using the floppy cable that came with the new motherboard, but unfortunality I didn't get the floppy cable with my BX-133 because I bought it over eBay.
    But what I think is strange, is that the floppy cable of Abit' s BF6 doesn't function correctly on the BX-133 or there's an incompatibility with the bios, who knows.

    If you think you can help me, please post a message here or contact me via e-mail or ICQ.

    Thanks in advance.

  2. #2
    Member
    Join Date
    Apr 2001
    Location
    Ontario, Canada
    There could be an IRQ conflict between your devices, just a thought....

  3. #3
    Did you installed all drivers from the CD that come with the MotherBoard? when i installed the drivers for my SB Live! Value on my fresh installed Win98SE I just couldn't go in win, so in safemode i uninstalled the drivers for the SB, installed the drivers for the ABIT bx133 RAID from the CD and all worked fine.

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •