Results 1 to 6 of 6
  1. #1
    Registered Yosk's Avatar
    Join Date
    Feb 2003
    Location
    ORR GONNNN
    Posts
    86

    I think it's dead, Jim

    Ok, here's the story.

    I just got my new Gainward GeForce 4 TI-4800 SE 128MB. I installed this professionally and diligently with no issues. After that, I continued to install the drivers. So far so good. Now that the drivers are complete, and everything is tuned the way I want, I continue to play BF1942 with uber-resoultion. 4 hours later, a friend comes over and asks me to access my BIOS. Just then, I restarted the computer and just when the BIOS boot screen should show, approximatly 12 beeps were emited from my PC speaker. No BIOS screen was shown. The computer would not boot. Of course, since I have new hardware, I figured it was the video card. So I installed my old GeForce, and everythying worked.

    Has this happened to anybody? What do you think? Could my video card be fried? Any help would be great, tell me your experiences.

  2. #2
    Member Socket eh?'s Avatar
    Join Date
    Feb 2003
    Location
    Canada
    Posts
    1,137
    Could be one of a million things. Put the card back in and try again. If it beeps again, write down the code it beeped out. then you can use that to tell you the problem.
    [Alienware M15x]
    | i7 940XM 3.2GHz - 4GHz - 6970m 710/1000 1.0v |
    | 16GB DDR3-1333 - Travelstar 7K1000 - 3x Asus PA238Q |

    The coin is still turning.

  3. #3
    Member Zim2411's Avatar
    Join Date
    Jan 2003
    Posts
    1,060
    Call your mobo's tech support.
    If it's like Abit's, they will know exactly the problem.
    They will prolly ask you if you can replicate the sound/beeps. So be sure to be right next to your computer.
    ASUS P8Z77-V | i5 3570K | 2 GB Radeon 6970 | Panasonic PT-AE4000U | 106" screen | 5.1 home theater

  4. #4
    Disabled
    Join Date
    Apr 2003
    Location
    Maryland
    Posts
    150
    Maybe your friend changed something?

  5. #5
    Member tio's Avatar
    Join Date
    Jan 2003
    Location
    Hyrule
    Posts
    822
    Hmmm, does your motherboard officially support 8x AGP graphics cards?

    2.4C (SL6Z3) @ 3.9 GHz w/ 1.70v (FSB = 325 MHz | System Bus = 1.3 GHz)
    Asus P4C800-E Deluxe (rev. 1.02) "droop", vDIMM, and vAGP modded with heatsinks on all FETs, Southbridge, and clock generator
    Prometeia Mach I
    Corsair XMS 3500 [BH-5 chips] (2 x 512MB) @ 2-6-2-2 w/ 3.23v
    eVGA 6800 GT @ 435 core / 1173 mem (modified BIOS - 1.4v)
    2 x 74 GB Raptors in RAID-0 (64K stripe size)
    Antec TruePower 550

    "I woke up today thinking I will one day die. I wonder if one day I'll wake up thinking that I'm going to live."

  6. #6
    Member InThrees's Avatar
    Join Date
    Feb 2003
    Location
    Southeast US
    Posts
    1,267
    I think it's dead, Jim
    You get his tricorder, I'll get his wallet.

    Seriously, hardware failure from new components is most likely to occur within the first small portion of the piece's lifetime, I.E., first day or week of usage. That's why it's usually recommended to 'burn in' new rigs or new components immediately after getting them.

    Sounds like it's entirely possible your board is bad, and that you should RMA it.

    Here's what you know:

    1. Installing the brand new card produced 100% functionality.
    2. Later, you had 0% funcionality.
    3. Installing an older working card reproduced 100% func, eliminating the entire rest of the system as the culprit.

    AGP yX compatibility isn't the problem, since it WORKED. 8x cards are backwards compatible.

    So yeah, try reinstalling the card, but don't expect much. It's odd that it happened at all, and not a good sign. Personally, I would RMA it.

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •