Results 1 to 6 of 6
  1. #1
    Member m4a2t0t's Avatar
    Join Date
    Aug 2001
    Location
    phx AZ

    8rda+ boot problems

    my 8rda wont boot up, when I try to it gets a error code 02 and then it starts beeping at me(sounds kinda like a siren). I have tried reseating everything,ive tried removing PCI cards, cables, memory and still nothing.

    I cant seem to find anything on error codes or the beeping, all i saw on error codes was that 02 was reserved but wtf does that mean?

    specs:
    8rda+ rev1.1
    2x256 Corsair XMS PC3200LL
    xp2500
    WD Raptor
    Promise SATA150 Controller
    GF4 TI4200
    PC Power and cooling 425ATX PSU
    All H20 cooled i a box thats too small

  2. #2
    Member
    Join Date
    May 2002
    Location
    san jose, CA
    did you try reset the bios? took the battery out??
    Asus P5Q Deluxe
    Intel Q9550 @ 3.4 Ghz
    4 Gbs Kingston 1066
    Saphire 4780 1Gb version
    1 Raid 0 for scrap (2)
    1 Raid 1 for OS (2)
    1 Raid 10 for data (6x)

  3. #3
    Member ayoung's Avatar
    Join Date
    Sep 2002
    Location
    Metro Detroit MI
    About .000001 seconds after you turn your computer on, HOLD Insert and tap Delete about 35672 Times until it eather goes into bios, OR starts beeping again, if it starts beeping again, turn your comp off and do it over, you can also "clear" your bios with a jumper to the right of the bios chip.

    Adam

  4. #4
    Member Cheezboy's Avatar
    Join Date
    Dec 2002
    Location
    Florida

    Re: 8rda+ boot problems

    Originally posted by m4a2t0t

    2x256 Corsair XMS PC3200LL

    Nah look at his memory none of the stuff you told him will work because i tried all of it. It is an issue with this memory in all nforce2 boards. Nvidia had created a fixx but as far as i know only 2 companies have put it into there bios yet and Epox is not 1. The only way to reboot is to user another stick of memory i used my crucial PC2100 go in and change the timings to optimal 6-2-2-2. It will run but i don't recommend overclocking with it till they fix it.

    PS does anyone have any info on them fixing it?

  5. #5
    Sith Lord drshivas's Avatar
    10 Year Badge
    Join Date
    Jun 2003
    Location
    Maryland, USA
    Benching Profile Heatware Profile Rosetta Profile
    Had the same "siren" problem. It was my Mushkin black pc3200. Much to my shock and disappointment, Mushkin memory is not "certified" with the 8rda+. However, after making a quick trip to Best Buy for a stick of Crucial pc2100, I was able to boot. I am not sure what memory setting it was, but I changed everything to expert and changed the one that had the SDP option to 100% or something. After putting the Mushkin back in, everything has worked fine since, including overclocking!

    Good luck!

  6. #6
    Registered
    Join Date
    Sep 2002
    I would go with drshivas go out buy some cheapy ddr just to boot set your timeings and then change it out thats what I do.
    of coarse only if I flash the bios and it don't boot

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •