Results 1 to 8 of 8
  1. #1
    Member
    Join Date
    Jan 2001
    Location
    Holland (Europe)
    Posts
    187

    Better OC results by lowering the Core Voltage?????

    This article is posted on the home page. Has anybody made the same experiences?? Thx

    2/11/01 - New overclocking tactic: LOWER the voltage We're getting enough people reporting that they're actually doing better by lowering voltage that you might want to try it.

    Here's just one example:

    "I bought a Tbird 1100 3 days ago and was disappointed that it would only go 1236 and no higher with up to 1.88 volts. I never would have thought about trying voltage under default, until I read what others were finding. With Abit KT7-raid, Alpha PEP66 and a 26 cfm fan so far I'm getting 1320(110x12) at 1.68 volts, and my cpu temps average about 3 degrees cooler than 1236 at 1.78 volts. It will run 1200 at 1.58 volts! This just blows me away. Well, back to testing."

    A few have reported the same with earlier generations of Athlons, too:

    "when I was trying to run my Slot A T-Bird 700 on my Asus K7V (KX133), the chip would only overclock if I lowered the voltage to 1.55. Anything higher would lockup at POST."
    TBird 1.333 ghz @ 1575 (AYHJA), Koolance II Case (CPU 47 C stressed), MSI K7T266-Pro 2 RU , 768 mb Crucial PC 2100 DDR, ATI Radeon 64 mb 165 @ 205, Asus DVD E616, Plextor 40/12/40, SB Audigy Platinum EX. Yamaha YS-50 Speakers, Hitachi 21" CM 823F

  2. #2
    Senior Member Murphy's Avatar
    Join Date
    Dec 2000
    Location
    Amsterdam, the Netherlands
    Posts
    360
    App (Feb 11, 2001 06:50 a.m.):
    This article is posted on the home page. Has anybody made the same experiences?? Thx

    2/11/01 - New overclocking tactic: LOWER the voltage We're getting enough people reporting that they're actually doing better by lowering voltage that you might want to try it.

    Here's just one example:

    "I bought a Tbird 1100 3 days ago and was disappointed that it would only go 1236 and no higher with up to 1.88 volts. I never would have thought about trying voltage under default, until I read what others were finding. With Abit KT7-raid, Alpha PEP66 and a 26 cfm fan so far I'm getting 1320(110x12) at 1.68 volts, and my cpu temps average about 3 degrees cooler than 1236 at 1.78 volts. It will run 1200 at 1.58 volts! This just blows me away. Well, back to testing."

    A few have reported the same with earlier generations of Athlons, too:

    "when I was trying to run my Slot A T-Bird 700 on my Asus K7V (KX133), the chip would only overclock if I lowered the voltage to 1.55. Anything higher would lockup at POST."
    I guess they will reply to homepage and tell Ed and Joe first. Also people who just pass by and aren't in the forum. But anyhow, how are you doing on YOUR Tbird. How is it OC'ed? Tried the lower voltage yet ?
    Rob Edam
    SENIOR MEMBER

    1800XP week42
    on asus a7v-266e RAID with 512mb cas2 DDR
    fsb max. = 150MHz aircooled
    Seti team position #?

  3. #3
    Senior Member Murphy's Avatar
    Join Date
    Dec 2000
    Location
    Amsterdam, the Netherlands
    Posts
    360
    And please don't double or even triple post to get attention. You will get it anyway, this is annoying. Daniel could you remove the double posts?
    Rob Edam
    SENIOR MEMBER

    1800XP week42
    on asus a7v-266e RAID with 512mb cas2 DDR
    fsb max. = 150MHz aircooled
    Seti team position #?

  4. #4
    Senior Member Rob Cork's Avatar
    Join Date
    Dec 2000
    Location
    Woodcote, UK
    Posts
    1,002
    App did explain in the other posts that the triple posting was due to his poor internet conn - accidents happen, I've done it myself. Don't jump on the guy for it :-)
    Rob
    Avatar by me :D

    Please look at my site... :(

    Tbird 1400@1680, 2.11V KG7-RAID
    Watercooled, cpu temp under load 20C above ambient

    "True wisdom lies in knowing that you know nothing"

  5. #5
    Member
    Join Date
    Jan 2001
    Location
    Holland (Europe)
    Posts
    187
    Thanks Rob....I hate double/triple posts by myself too...
    OC Status: With my TB I'm on 1070 mhz. I ordered an MSI K7T, a watercooler set and Mushkin memory. By the end of February I hope I have all ordered components in house and will try to achieve 1250 mhz (will try higher of course) . With the current MSI K7T mobo I'm not able to change the multiplier, so I'm limited now. Try to do the L4, L6 pencil trick but it didn't work, reason to do some FSB tweaking only. 109 wasn't stable, so I'm stucked on 107 now. Will post my results after my 'OC operation' and for the moment I'm trying to gather all information available and I'm brainstorming about the lay out for the watercooler.
    TBird 1.333 ghz @ 1575 (AYHJA), Koolance II Case (CPU 47 C stressed), MSI K7T266-Pro 2 RU , 768 mb Crucial PC 2100 DDR, ATI Radeon 64 mb 165 @ 205, Asus DVD E616, Plextor 40/12/40, SB Audigy Platinum EX. Yamaha YS-50 Speakers, Hitachi 21" CM 823F

  6. #6
    Senior Member Rob Cork's Avatar
    Join Date
    Dec 2000
    Location
    Woodcote, UK
    Posts
    1,002
    I assume you're getting the Pro2A to replace your Pro - the differences are explained here: http://www.overclockers.com./tips253/
    Rob
    Avatar by me :D

    Please look at my site... :(

    Tbird 1400@1680, 2.11V KG7-RAID
    Watercooled, cpu temp under load 20C above ambient

    "True wisdom lies in knowing that you know nothing"

  7. #7
    Member
    Join Date
    Jan 2001
    Location
    Holland (Europe)
    Posts
    187
    Rob Cork (Feb 11, 2001 11:06 a.m.):
    I assume you're getting the Pro2A to replace your Pro - the differences are explained here: http://www.overclockers.com./tips253/
    Sorry...I ordered the MSI K7T TURBO R(aid)..with the VIA KT 133A chipset
    TBird 1.333 ghz @ 1575 (AYHJA), Koolance II Case (CPU 47 C stressed), MSI K7T266-Pro 2 RU , 768 mb Crucial PC 2100 DDR, ATI Radeon 64 mb 165 @ 205, Asus DVD E616, Plextor 40/12/40, SB Audigy Platinum EX. Yamaha YS-50 Speakers, Hitachi 21" CM 823F

  8. #8
    Senior Member kat's Avatar
    Join Date
    Dec 2000
    Location
    belding,MI,United States
    Posts
    773
    tryed lowering my c volt`s and got nothing but lockup`s unclocked the system same results i guess this bird like`s the juice ;D
    kat
    knowledge is the key to a successful OC:D

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •