Results 1 to 4 of 4

Thread: HARd QUESTION!

  1. #1
    New Member
    Join Date
    Jun 2003

    HARd QUESTION!

    the jumpers on my motherboard were removed, and it took me a whilei guess the store that sold the computer didnt want anyone to overclock it due to warranty misuse or some thing. so now im stuck with a MB without jumpers and Pheonix BIOS that has no access to anything...I tried all sorts of soft and nothing works, cant overclock it. Any ideas??? i was thinking of getting a different BIOS but i have no clue on how to do that.
    i have socket 370 Asus MB[meb-vm to be spec.] intel celeron 366[66hz fsb and 5.5 clock multiplier] and no idea oon how to overclock it.

    THNX!!

    thnx man, but jumpers r gone for sure, even though in the manual it says that they should be there, but they are not.

  2. #2
    I have the same question....but my mobo is a Socket 423 Asus P4T, inside of my HP. No oc'ing stuff in the BIOS, and the DIP (Jumper) Switches were removed.

    But, I think i have the answer, however, I am afraid to try it without anyone agreeing that it will work, and not screw me. Okay, I was wondering if I can just Flash in a new Asus BIOS? Will it be compatible? Or will I be hosed if I try? Like I said, f'(x), if people say that simply flashing a new BIOS works, try that.

  3. #3
    for your hp i would think a different bios would not work. the board you have is different enough from the normal asus that something wouldn't work right... i think... have you tried to press f11 when you get into your bios? sometimes that lets you get more/different options. if you don't feel bad about losing that board maybe you try to flash and tell us if it works.

    or not.

  4. #4
    New Member
    Join Date
    Jun 2003
    dreammat chekout my oyther post in intel mobo section theres quite abit of info there

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •