Results 1 to 5 of 5
  1. #1
    Member
    Join Date
    Mar 2003
    Posts
    1,115

    Things that make you go Hmmm

    Finally got most of the bugs ironed out and down to 2 machines left.

    Check it out:
    http://folding.extremeoverclocking.c...p?UserID=41084

    Finally going the right direction

    Still haven't figured out why the XP machines are not pulling the users from my main domain when trying to share a folder but I did find an awkward workaround for the moment. The Win2k machines worked fine.
    Erpauls -

  2. #2
    Senior Kitty Power! Wedo's Avatar
    Join Date
    Oct 2001
    Location
    Lost Angeles
    Posts
    2,652
    Epauls,

    I want to give you huge kudos for the steep slope on your graph, but I have no idea what you're talking about.

    A little more info as to what you're setting up and having problems with would get me out of the dark.

    Cheers,

    Wedo
    ~ Folding for Sharon, Joy, Kathy, Cathy, Nancy, Peanut, and so many others ~[/size]

  3. #3
    Member
    Join Date
    Mar 2003
    Posts
    1,115
    Let me explain it by telling how it works witha Win2k pro machine, then it is easier to understand.
    I have a win2k server with domain name erpauls. I install win2k pro on a workstation and have it join the domain. Then If I go to share a resource on the workstation I set up tell it to share that resource. I then press the permissions button and it brings up that page. If I hit ADD button it brings up all the Domain erpauls users and groups. I can then select whomever I want to have rights and what rights.

    After joining a XP pro machine to the domain if I go to the share area when I try to add users it only pulls them from the local machines users not the domains. If I go to the location selection I only have that computers location not the main domain.

    I have double/triple checked made sure I was logged into the main domain. I've logged in as administrator and a user with admin rights. still nothing.
    Now, to make it even more weird one time for a brief moment it did bring the domain users but next time I tried nope.

    Now my current work around has been to give permission to the local administrators group which is recognizing the domain administrators. Since I am a domain admin it has allowed me access this way but it is not prefered.
    Erpauls -

  4. #4
    Member nahmus's Avatar
    Join Date
    Apr 2002
    Location
    Sailing the Azure seas
    Posts
    2,391
    I've had this problem with my w2k machines and my XPpro machine. My XPpro can only see some shares and I'm not sure why. I got around it for now by mapping the IP address from the run box.

    If I figure this out I'll post.
    Shame on the night..... for places i've been and what i've seen... For giving me the strangest dreams - Dio(RIP)

  5. #5
    Member Barnstormer's Avatar
    Join Date
    Jul 2003
    Location
    Wild Blue Yonder
    Posts
    198
    Hmmmm

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •