Results 1 to 5 of 5
  1. #1
    Member
    Join Date
    Jul 2003
    Posts
    145

    Sound? What Sound?

    First off, I wanted to thank everyone with putting up with my newbie questions while I built my first PC. Everything went smooth and it's fully operational. It wasn't as bad as I thought it would be.

    But there is only one problem that I can't seem to fix. I can't get sound to play through my soundcard (Soundblaster PCI128). I can only get the sound to play out of the sound ports that are built into the motherboard?

    Why is this? I went to "Device Manager" in the control panel, and It shows my "Sound Blaster PCI 128" as the sound controller? But I can't get anything to come out when I plug in the speakers.

    What should I do so that I can plug my speaker cords into my sound card instead to get sound?

  2. #2
    Member Bobby's Avatar
    Join Date
    May 2003
    Location
    New Jersey
    Posts
    1,600
    Congrats on the new build!!!

    In the Sound Control panel, there should be an option for sound output. You can choose between output devices.

    You can also disable onboard sound in the bios if you don't use it.

    -Bobby
    Asus Z87-A | Intel i5 4670k @ 4.0ghz | CM Hyper 212 Evo | Corsair vx550w
    4 x 4gb Kingston HyperX | Asus HD6950 DCUII 2gb | Asus 27" Widescreen | MS Windows 7 Ultimate
    2 x 128gb OCZ Agility3 SSD Raid0 | 2TB Seagate | 1TB Seagate | LiteOn DVD 16x | Toshiba 16x/48x DVD
    Corsair 300r | LogiTech Z-640 | LogiTech G700s |


    Heatware

  3. #3
    Member
    Join Date
    Jul 2003
    Posts
    145
    When I go to the control panel and click on the Sounds Icon, I don't have the option to choose the sound output device. It just allows me to pick the dinky sounds for windows to start, shutdown, etc.

    Is there anywhere else I can find this option?

  4. #4
    Member palee72's Avatar
    Join Date
    Sep 2002
    Location
    Pittsburgh, PA
    Posts
    649
    First, did you disable the onboard sound in your bios? I beleive that if you don't, it will over ride your sound card. (could be wrong)

    Next, try double clicking the speaker in your task bar (by the clock), that should bring up your sound slide bars. click on the Options -> Properties and you will get something like mixer device. Select your soundblaster PCI 128 for PLAYBACK and RECORDING.

    See if that helps you out..

    Good luck.
    System:
    Motherboard: ASUS M4A78T-E
    Processor: AMD Phenom II X4 945 @ 3Ghz
    RAM: G.SKILL NS 4GB (2 x 2GB) (PC3 10600)
    CPU Cooling: AMD Stock
    Case Cooling: Side mounted blue led fan
    Case: Some silver case I picked up someplace. It holds my stuff..

  5. #5
    Member Bobby's Avatar
    Join Date
    May 2003
    Location
    New Jersey
    Posts
    1,600
    In Control Panels >Sounds and Audio Devices>Audio tab

    You should be able to choose which device to play sounds from and to record. They're drop down menus and should have both onboard and card if you have both drivers installed correctly.

    -Bobby
    Asus Z87-A | Intel i5 4670k @ 4.0ghz | CM Hyper 212 Evo | Corsair vx550w
    4 x 4gb Kingston HyperX | Asus HD6950 DCUII 2gb | Asus 27" Widescreen | MS Windows 7 Ultimate
    2 x 128gb OCZ Agility3 SSD Raid0 | 2TB Seagate | 1TB Seagate | LiteOn DVD 16x | Toshiba 16x/48x DVD
    Corsair 300r | LogiTech Z-640 | LogiTech G700s |


    Heatware

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •