Results 1 to 6 of 6

Thread: Much better!!

  1. #1
    Member Charloz24's Avatar
    Join Date
    Jul 2003
    Location
    Canada
    Posts
    599

    Much better!!

    Ok I did modification on my setup:

    I remove the reservoir and put a t-line.

    Now:

    idle: 38C
    load: 42C

    wow much better now

    Thanks all!

  2. #2
    Member Enyo's Avatar
    Join Date
    Feb 2003
    Location
    eating Seal@the.sea
    Posts
    575
    erk... ive got a neat looking res.. (in sig) but it's pretty impractiacal so ive also got a T-line.. how much differnce has it made for you?

  3. #3
    Member Charloz24's Avatar
    Join Date
    Jul 2003
    Location
    Canada
    Posts
    599
    It drop out about 5C

    here what my rig look like:


  4. #4
    polka dot ninja altec's Avatar
    Join Date
    Dec 2002
    Location
    Doylestown, PA
    Posts
    2,644
    Wow that a nice impovement for removing a res. It must have been restricting the flow quite a bit or something. Were there 90 degree turns for the inlet and outlet.
    The rig was destroyed by a scissor-happy maniac with a grudge

    :argue: :bang head

  5. #5
    Member
    Join Date
    Feb 2002
    Posts
    881
    In the future can you keep all updates in one thread? It makes it much easier to follow. Also, it is more helpful to peope with similiar problems to have the whole progession from initial problem to solution all in one place.

  6. #6
    Member Enyo's Avatar
    Join Date
    Feb 2003
    Location
    eating Seal@the.sea
    Posts
    575
    if it was a danger den.. its a small tube with water coming in and out at a right angle.. so yes.. there are 90 deg. turns

    one threads ok .. but they get kinda stale.

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •