Results 1 to 7 of 7
  1. #1
    Registered
    Join Date
    Sep 2001
    Location
    California

    O/ced 2.4C not stable under CStrike, Help!

    The Prime95 torture test ran without an error, but Cstrie crashed (system got frozen) when o/ced to 3.2ghz.
    I've disabled the fastwrite, but it still didn't help.
    Any ideas?

  2. #2
    Give us the rest of your specs, your ram could be causing the issue? How much voltage to your CPU? what motherboard etc.
    New Rig
    AMD Phenom II BE 1090T w coolermaster v8 HSF
    GA-MA890FXA-UD7
    Mushkin (2 x 2GB) DDR 3 1600 7 7 6 18
    2 x Radeon HD4890 (Crossfire)
    2 x WD 640 Caviar Black in Raid 0
    HAF 932 Case w Corsair HX 850 Watt PSU

  3. #3
    Registered
    Join Date
    Sep 2001
    Location
    California
    I think I found what's causing the crash.
    It's the Catalyst 3.6!
    I found a thread at Rage3D, that some people are having stability problem with Cat3.6.
    So I deleted Cat3.6 and installed 3.4 instead. So far no system freeze while running Cstrike.

  4. #4
    Member
    Join Date
    Jun 2003
    Location
    Sweden
    Cool, I have the same problem man! same specs as you. Am going to d/l 3.4 Thanks bud!

  5. #5
    Registered
    Join Date
    Sep 2001
    Location
    California

    Cool

    LMK if it worked for you.

  6. #6
    Member
    Join Date
    Jun 2003
    Location
    Sweden
    What's lmk? :/ and yeah it did work thanks!

  7. #7
    LMK = Let me know

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •