Results 1 to 6 of 6
  1. #1
    Senior Member Yodums's Avatar
    Join Date
    Oct 2001
    Location
    Ottawa, Canada
    Posts
    12,405

    Services or things that affect switching users in Win XP?

    I tweaked my friend's computer and I think I may have accidently disabled a service or something along the lines of that so he can't switch users now so he has to log off etc.

    Can anyone help me out?

    Yodums

  2. #2
    Inactive Pokémon Moderator JigPu's Avatar
    Join Date
    Jun 2001
    Location
    Vancouver, WA
    Posts
    6,576
    Ummm.. Is the "Fast User Switching" service disabled? That would probably do it

    Also, you could check in Control Panel -> User Accounts -> Change the way users log on or off, and look at the Fast User Switching option.

    I'm not into multiple users though, so I don't know everything that could be done to disable it
    JigPu
    .... ASRock Z68 Extreme3 Gen3
    .... Intel Core i5 2500 ........................ 4 thread ...... 3300 MHz ......... -0.125 V
    2x ASUS GTX 560 Ti ............................... 1 GiB ....... 830 MHz ...... 2004 MHz
    .... G.SKILL Sniper Low Voltage ............. 8 GiB ..... 1600 MHz ............ 1.25 V
    .... OCZ Vertex 3 ................................. 120 GB ............. nilfs2 ..... Arch Linux
    .... Kingwin LZP-550 .............................. 550 W ........ 94% Eff. ....... 80+ Plat
    .... Nocuta NH-D14 ................................ 20 dB ..... 0.35 C°/W ................ 7 V


    "In order to combat power supply concerns, Nvidia has declared that G80 will be the first graphics card in the world to run entirely off of the souls of dead babies. This will make running the G80 much cheaper for the average end user."
    "GeForce 8 Series." Wikipedia, The Free Encyclopedia. 7 Aug 2006, 20:59 UTC. Wikimedia Foundation, Inc. 8 Aug 2006.

  3. #3
    Senior Member Yodums's Avatar
    Join Date
    Oct 2001
    Location
    Ottawa, Canada
    Posts
    12,405
    Hmm apprantly when he checks that box, it unchecks itself. I did tell him to set Fast User Switching to automatic but he said it can't start for some reason which is odd.

    Anymore suggestions?
    Peter Gibbons: Let me ask you something. When you come in on Monday, and you're not feelin' real well, does anyone ever say to you, 'Sounds like someone has a case of the Mondays'?

    Lawrence: No. No, man. ****, no, man. I believe you'd get your ass kicked sayin' something like that, man.

  4. #4
    Member DarkNight's Avatar
    Join Date
    Jun 2003
    Location
    Pittsburgh
    Posts
    170
    Is he logged in as the admin when he tries this?

  5. #5
    Super Moderator
    First Responders
    redduc900's Avatar
    Join Date
    Dec 2000
    Location
    Portland, OR
    Posts
    16,747
    You might also want to have him check this...Start | Run | Type services.msc and hit OK | Scroll down to "Terminal Services" and make sure it's started.

    Path to executable:
    C:\WINDOWS\System32\svchost.exe -k netsvcs

    Also, make sure the "Startup type" is set to "Manual". Under the "Log On" tab, verify that his profile is enabled: Profile 1/Enabled.

  6. #6
    Senior Member Yodums's Avatar
    Join Date
    Oct 2001
    Location
    Ottawa, Canada
    Posts
    12,405
    Thanks for your help guys! I'll fix it for him when he gets back from vacation.
    Peter Gibbons: Let me ask you something. When you come in on Monday, and you're not feelin' real well, does anyone ever say to you, 'Sounds like someone has a case of the Mondays'?

    Lawrence: No. No, man. ****, no, man. I believe you'd get your ass kicked sayin' something like that, man.

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •