Results 1 to 3 of 3
  1. #1
    Registered fluxcapacitor's Avatar
    Join Date
    Mar 2001
    Location
    Orange County

    After MC462 install: less OC?!?

    This one really not only has me dumbfounded, but pissed. I finally got my MC462, but upon re-powering my system afte installing, I cannot run my 800 T Bird at 10x100. BSOD's, Windows protection errors, lockups, all the usual OC stuff. At first, all of the settings were exactly where I left them. But then I tried lowering voltage, upping voltage, changing VIO voltage, everything. I'm 99% positive nothing got scratched or anything. The only thing I can think of is that when I cleaned the CPU, I must've eroded [slightly, I can run at 9.5x100 fine] the conductive ink off the L1's. Is that possible, to slightly take away their effect, so I could run 9.5x100, but not 10x100? Or can a proc just 'give up' on OCing? Any help here really appreciated...
    Friends don't let friends vote Republican't.

  2. #2
    Senior Member Hugo 59's Avatar
    Join Date
    Feb 2001
    Location
    Linwood, NC
    fluxcapacitor (Apr 10, 2001 11:42 p.m.):
    This one really not only has me dumbfounded, but pissed. I finally got my MC462, but upon re-powering my system afte installing, I cannot run my 800 T Bird at 10x100. BSOD's, Windows protection errors, lockups, all the usual OC stuff. At first, all of the settings were exactly where I left them. But then I tried lowering voltage, upping voltage, changing VIO voltage, everything. I'm 99% positive nothing got scratched or anything. The only thing I can think of is that when I cleaned the CPU, I must've eroded [slightly, I can run at 9.5x100 fine] the conductive ink off the L1's. Is that possible, to slightly take away their effect, so I could run 9.5x100, but not 10x100? Or can a proc just 'give up' on OCing? Any help here really appreciated...
    I would guess that when you cleaned the cpu what ever you were using to clean it came in contact with the ink cuasing it to lose some of its cunductivness. I would redo the bridges and see if that fixes the problem.
    P4 1.8a @ 3006 @ 1.6Vcore
    Iwill P4HT

  3. #3
    Administratively Deficient Thelemac's Avatar
    10 Year Badge
    Join Date
    Mar 2001
    Location
    Canton, MI
    Can you get it back up there with the FSB?
    42 | Sig Assassin

    *click*

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •