Results 1 to 4 of 4
  1. #1
    Member Hurk's Avatar
    Join Date
    Nov 2001
    Location
    London, Ont
    Posts
    931

    Americas Army on Linux.

    Americas Army is FREE for Linux. Current release is V1.9 of it. Great game, but for the life of me I can get it to work. It installs, but when I run it, all I get is the splash screen and the game doesn't load.

    Has anyone been able to get this game to work yet?

    EDIT: I am using Mandrake 9.1.

  2. #2
    Is_907's Avatar
    Join Date
    May 2002
    Location
    Keller, TX
    Posts
    908
    check the log and tell us what the error is

    Castiel (Desktop Rig) - i7-3770; 16GB DDR3; 256GB Crucial M4 + 600GB RAID0 array; Asus GTX460 1GB.


    Folding User Stats

  3. #3
    Member Hurk's Avatar
    Join Date
    Nov 2001
    Location
    London, Ont
    Posts
    931
    Originally posted by Is_907
    check the log and tell us what the error is
    You're a big meanie. Show me how to check the log, and where to find it =p

  4. #4
    Member Damian's Avatar
    Join Date
    Mar 2003
    Location
    Acton, MA
    Posts
    1,526
    Might be a driver-related issue... with my nv card, it runs without any problems on Mandrake 9.1. Seems a bit slow, though, which is why I just run it in windows. Oh, and I still can't get the refresh rate to change from 56 hz.

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •