Results 1 to 7 of 7
  1. #1
    Member
    Join Date
    Jul 2003
    Posts
    118

    how to network a winxp pc and a win2000 pc with a router???

    i tried to network those two computers, but didnt succeed. i first ran the network wizard on winxp pc and then on the win2000 pc. however, i dont see the shared files in MY NETWORK PLACES on my winxp computer. any idea?thanks.

  2. #2
    Member RZA's Avatar
    Join Date
    Apr 2002
    Location
    San Francisco, CA
    Posts
    489
    Please provide more data. Where is a router located (in terms of network topology)? How do you access the Web? What are the IPs of your rigs, what is the workgroup?

  3. #3
    Member srs's Avatar
    Join Date
    Jan 2003
    Posts
    252
    If all you want to do is network 2 PCs, then just get a crossover ethernet cable and plug it into the 2 Nics. Share the files you want to share and make sure the PCs are in the same workgroup and you're done. Forget the router for now.

  4. #4
    Member L337 M33P's Avatar
    Join Date
    Jun 2003
    Location
    TEH INTERNETS
    Posts
    2,822
    Unless he wants to use the internet as well

    You have to make sure that your IP addresses are manually given and the first 3 groups are the same on all, including the router. Usually they are in the format 192.168.xx.<insert machine here>. The 3rd group is usually set by the router default.

    Also the workgroup on both computers must be the same.

    To get the PCs to use the router for the internet, you have to specify the default gateway as the IP address of the router, and set the DNS servers' addresses box on the computers to whatever your ISP tells you. Assuming you have broadband, that is.

  5. #5
    Registered
    Join Date
    Aug 2003
    Location
    jersey
    Posts
    90
    after you change the "workgroup" to the same name for both the xp and 2k rigs, then goto the "my network places" from the start menu on the xp computer. you should see your 2k computer. if you don't, click on "view workgroup computers" on the left window under "network tasks". good luck.

  6. #6
    Member roYal's Avatar
    Join Date
    Jun 2002
    Location
    Chicago, IL
    Posts
    1,394
    don't forget, on a workgroup, each computer has its' own SAM (Security Accounts Manager). Therefore, if you're using on xp, username/pw of joe/blow, you have to add the user joe/blow to your 2k machine, and visa versa. Also, make sure you assign permissions to that user to the folder you want to share on windows xp. Windows XP doesn't have the group Everyone set as the ntfs permissions for everyone, Win2k does, however. You can always use simple filesharing, which should actually be enabled since you're in a workgroup, so all you have to do, is modify the share level permissions, which is already set to allow everyone. Everyone including guests, which is what the everyone group is for, which you can use by enabling the guest account, which means you don't have to be in the same workgroup to access the other groups resources. Hopefully this was throughough (however you spell it) enough for you. Cheers!
    Cpu: Intel Core i7 920 @ 3.5ghz
    Motherboard: Gigabyte EX58-UD3R
    Memory: 6GB (3x2GB) OCZ Gold DDR3 1600 @ 533 mhz (8-8-8-24)
    Hard Drives: 1 x 120gb Intel 320 ssd (System) / 1TB WD (Storage)
    Cooling: TRUE w/Nexus 120mm
    Video: EVGA GTX 580 SC
    Monitor: 2x 24" Dell U2401 (1900x1200)
    Sound: Sound Blaster X-Fi ExtremeGamer / Sennheiser HD595 Headphones
    Power: Corsair HX620W
    OS: Windows 7 Ultimate 64-bit

  7. #7
    Mr.Guvernment's Avatar
    Join Date
    Feb 2003
    Location
    Costa Rica - and toronto sometimes
    Posts
    14,854
    Originally posted by L337 M33P
    Unless he wants to use the internet as well

    You have to make sure that your IP addresses are manually given and the first 3 groups are the same on all, including the router. Usually they are in the format 192.168.xx.<insert machine here>. The 3rd group is usually set by the router default.

    Also the workgroup on both computers must be the same.

    To get the PCs to use the router for the internet, you have to specify the default gateway as the IP address of the router, and set the DNS servers' addresses box on the computers to whatever your ISP tells you. Assuming you have broadband, that is.

    They dont have to be manually assigned - likely his router will act as a DHCP server and do this for him.

    all he needs to do is make sure the router and comps connected are all in the same workgroup. (router usually has an area to put in the workgroup name)

    Also, i am not sure what router you are using but most routers you put in ALL of the info into the router (dns., gateway - all the info your isp gave you) and leave your comp to Auto get DNS and Ip and the router does all the work.

    You can do it how you suggested, but setting most things to "auto" is easiest.

    ,`, Poor Planning On Your Part Does Not Constitute An Emergency On My Part ,`,
    ,`, The trouble with life is theres no background music ,`,
    ,`, Life isnt short, you're just dead for too long,`,



Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •