Results 1 to 8 of 8
  1. #1
    Member Sn0rKy's Avatar
    Join Date
    Jun 2002
    Location
    San Francisco

    Counter-Strikes frames?

    im on a fx 5200 ultra.. and im stuck at 60 max frames..

    but on cs i set my max at 100..

    what can change this? would new drivers fix this?

  2. #2
    Member Gravity Man's Avatar
    Join Date
    Oct 2001
    Location
    Edina, MN
    Turn off vsync.
    P4 2.6C, Abit IC7-G, 1 GB Mushkin PC3500 Hi Perf Level II, Radeon 9700 Pro AIW

    1994 Mazda Miata R package

  3. #3
    Member fiji's Avatar
    Join Date
    Jul 2002
    Location
    berlin
    also, i remember winXP capping at 60fps ... you had to do something to uncap it

    not sure if its a problem anymore though
    ---AthlonIIx4 4GBDDR3 NV9800GT---

    running Win7x64

  4. #4
    Member Sn0rKy's Avatar
    Join Date
    Jun 2002
    Location
    San Francisco
    Originally posted by Gravity Man
    Turn off vsync.
    how do u do that?

  5. #5
    Member Gravity Man's Avatar
    Join Date
    Oct 2001
    Location
    Edina, MN
    Display Properties --> Settings tab --> Advanced --> somewhere under there.

    If you need more specific directions than that, I can screw with my step brother's FX whatever-number-it-is tomorrow and give exact instructions.
    P4 2.6C, Abit IC7-G, 1 GB Mushkin PC3500 Hi Perf Level II, Radeon 9700 Pro AIW

    1994 Mazda Miata R package

  6. #6
    The Jet Man! ashenfang's Avatar
    10 Year Badge
    Join Date
    Feb 2003
    Location
    Indiana
    Originally posted by Gravity Man
    Display Properties --> Settings tab --> Advanced --> somewhere under there.

    If you need more specific directions than that, I can screw with my step brother's FX whatever-number-it-is tomorrow and give exact instructions.
    Yep advanced settings, little box, marked Vsync. Turn that off. All this does is keep applications in sync with monitor refresh rate. So if you monitor refresh rate is 60hz, you will have 60FPS, 75hz, 75FPS ect.
    Current Setup:
    AMD FX6300 @ 4.3ghz (216x20)
    Gigabyte GA-970A-D3P
    GSkill Sniper 8gb
    EVGA GTX 750ti 2gb
    Seagate 1TB
    Corsair 430W
    Coolermaster EVO 212

  7. #7
    Member DaveSauce's Avatar
    Join Date
    Oct 2002
    Location
    Michigan Technological University, Houghton, MI
    dunno if that'll work......I think you have to get a patch. I have vsync off right now and my frames are capped at my refresh rate.....i dunno why, heh.

  8. #8
    Member L337 M33P's Avatar
    Join Date
    Jun 2003
    Location
    TEH INTERNETS
    I use Refresh Force - locks the refresh to a specified value or what the max for the monitor is - useful if you want 800x600 @ 150 Hz

    http://www.pagehosting.co.uk/rf/

    also, keep Vsync off. Always off.

    Then in the counterstrike Config.cfg file add or edit the line

    fps_max 72.0

    to something like 200.

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •