Results 1 to 3 of 3

Thread: Aaaaaaaa!!!!!!

  1. #1
    Member Kitler's Avatar
    Join Date
    Sep 2002
    Location
    Seattle, Washington

    Aaaaaaaa!!!!!!

    i think my moniters going dead it starting to shut off at random times!!!its a old nec multisync xv15

  2. #2
    Senior Warranty Validity Sealed Stick Remover Oklahoma Wolf's Avatar
    10 Year Badge
    Join Date
    Mar 2003
    Location
    Saskatchewan
    Heatware Profile
    Time to start pricing out new ones... IMO a 15" wouldn't be worth fixing with this sort of problem unless you have the training to do it yourself. Otherwise, you wouldn't get your money's worth out of it.

    I have an Acana 15" bought in 2000 on my second system that does this - when it dies it stays dead, and I'll grab another refurb Dell 19" Trinitron

    Edit: almost forgot - did you check to see if the power cord was loose?
    Last edited by Oklahoma Wolf; 09-28-03 at 11:51 PM.
    Asus P8Z68 Pro-V Gen3
    2500K w/ Thermalright Ultra-120 Extreme
    16GB G.Skill Ripjaws
    Inwin GRone, Corsair AX860i
    MSI 280X
    250GB Samsung 840 Evo, 640GB WD Black, 2TB Samsung F4, 3TB Seagate 7200.14
    Lite-On iHAS324, LG BH14NS40


  3. #3
    Member Kitler's Avatar
    Join Date
    Sep 2002
    Location
    Seattle, Washington
    oooo,,,maybe thgats it,but its a excuse for a ne w one =) mmy parents will buy!
    ************************************
    ************************************
    ************************************

    ************************************
    ************************************
    ************************************

    ************************************
    ************************************
    ************************************


    ^^ apparently I can not have 2 flags in my sig there for I shall make my german flag very large so everyone can see it

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •