Results 1 to 4 of 4
  1. #1
    Member TomaHawk47x's Avatar
    Join Date
    Jul 2003
    Posts
    329

    BIG problem, PC wont boot!

    I have an Asus a7v8x w/an xp 2100+ @ stock. I shut down pc last night, now it will not boot. The power supply was left on, and the only thing i get is message from the mobo saying: "SYSTEM CPU CHECK FAILED". what could be causing this and what can i do?

  2. #2
    Member skab's Avatar
    Join Date
    Mar 2003
    Location
    Montevideo, Minnesota
    Posts
    1,285
    Shut it off, unplug the psu, remove the hsf, remove the cpu and reseat it. Replace the heatsink compound and then the hsf and try ita again? Is what I would do.
    STILL CRUNCHING SETI FOR THE USA
    SETI, only SETI, always SETI!!!!
    HEAT

  3. #3
    Member ProBoner's Avatar
    Join Date
    Oct 2003
    Location
    some igloo near toronto
    Posts
    351
    ...I would also reset the bios (jumper)...
    HTPC:
    e8500 on P5Q-E (ran up to 4.3ghz stable under Noctua NH-C12P)
    Asus 4670 (most power efficient card that I know of that can still do some gaming)
    4GB Mushkin Redlines PC8000 (can do >1100mhz @ CL5)
    4 x 750GB and 2 x 1TB inside of a ThermalTake DH101 (yeah I know it only holds 3, but I'm special :))

  4. #4
    Glorious Leader I.M.O.G.'s Avatar
    Join Date
    Nov 2002
    Location
    Rootstown, OH
    Posts
    25,172
    At stock settings, resetting the bios will not change anything.
    The OC Forums Way
    We are a team. We are a community. We are a fellowship made strong by mutual respect and shared dedication to the task of enriching all who come here.
    The OC Forums Thank You Thread
    Put your computer to work for our OC Forum Teams!
    Try out our POST TEMPLATES, they save you time answering common questions!

    I spend half my money on CPUs, GPUs, and Liquid Nitrogen. The other half I waste.

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •