Results 1 to 4 of 4

Thread: Cd-rom

  1. #1
    New Member
    Join Date
    Dec 2003


    DFI 865PE Infinity
    Intel P4 2.53 ghz

    I got a new motherboard and when I booted up the both cd-roms were not found. I checked the IDE cables they are both plugged in correct. I have tried 2 diffrent IDE cables. Still no go. I need them so I can install Windows. Both CD-ROMs have power because they open.
    Any Ideas?


  2. #2
    Join Date
    Dec 2002
    try enabling em in the bios yet??

  3. #3
    New Member
    Join Date
    Dec 2003
    I tried but I could not find it. Where exactly can it be found?

  4. #4
    don256us's Avatar
    10 Year Badge
    Join Date
    Jul 2003
    Bridgman, MI
    Folding Profile Heatware Profile
    I would look to the jumpers first. If both are set to 'slave' or both are set to 'master', you would have the problem you describe.

    If you look in the BIOS, you are looking for IDE channels. Make sure that it is set to 'both' OR that the secondary channel is 'enabled'. I'd bet that your BIOS is fine.

    Welcome to the forums.
    Core i7-3960x | Win 10 | | PNY 480 GB SSD | 32 GB DDR3-1600 | GTX 980Ti | Folding
    Core i7-920 | Win Vista |Zalman 7000 Cu | DDR3 1333 (6 GB) | 64 GB SATA | 3 x R9 280x Sapphire Toxic | Down
    AMD Athlon II x3 440 @ x4 B40 | Win SBS 2008 | 120 GB | DDR3 1600 (4 GB) | 2 x DVD-DL | 7970 | Down
    Core i7-2600 | Win10 | 16 GB DDR3 | 64 GB SSD | 3x Sapphire Dual-X R9-280x | Down
    Xeon E5520 | Win7 | Asus WS P6T7 | 2 x Sapphire Dual-X R9-280x and 1 x HD7970 | Folding
    Folding User Stats
    My Heatware Fold for team 32.

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts