Results 1 to 3 of 3

Thread: 250 Fsb

  1. #1
    Member
    Join Date
    Aug 2003
    Location
    Tustin in the OC
    Posts
    385

    250 Fsb

    I tried going to 250 fsb but i had to up the vcore to 1.6 to post and i do this and it freezes on windows boot logo thing, then i upped it to 1.625 and same thing, i get it at 1.65 and it starts but then it says windows cannot boot because c:\windows\system32\config cannot be found or some random error, i back down to 225/230 and its all good, so am i pretty much set and cant go to 250? or is there some other thing i have to do?
    Pentium 4 3.2E (SL7PN E0) @ 4246.46 MHz (265.4 * 16) 1.48cvore
    Intel Core2Duo e6600 @ 3.83ghz (9 * 425) - Abit IP35-Pro - 4GB (4 x 1gb) GSkill 8000HZ - His 2900XT @ 858/898 - Creative X-Fi Elite - 4 x 74GB Raptors (RAID0) - 2 x 400GB WD - Zippy 700W
    H2O Loop - MCRes>AQ50Z>PA 160.1>AQ50Z>PA 120.3>FuZion

  2. #2
    Senior Moment batboy's Avatar
    Join Date
    Jan 2001
    Location
    Kansas, USA
    Posts
    16,340
    Yep, sounds like 250 FSB is a no go. You might try 243 FSB, that would give you 3.4 gig.
    2600K, Asus P8P67 Deluxe, 2X2GB G.Skill Pi PC3-2133, PC & Cooling 750W
    watercooled: Eheim 1048 pump, Swiftech Apogee GTX and 2X120mm rad
    FS020 case, OCZ SSD, Sapphire HD 6950, Acer X241W 24" widescreen

  3. #3
    Member caboob's Avatar
    Join Date
    Oct 2002
    Location
    Seattle, WA
    Posts
    372
    try disabling HT. you might go a little further.

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •