Results 1 to 4 of 4
  1. #1
    Member
    Join Date
    May 2002
    Location
    san jose, CA
    Posts
    1,542

    Opteron 242 limits

    Does anybody know what the limit is for the 242? I'm running them at 220 FSB right now and didn't change anything else (not even voltage) and running prime for the last hour or so and seems to be pretty good. It's running at 1.76 Ghz right now. What PCI bus would I be running, if anybody can tell me how to calculate that, because I don't believe this board has AGP or PCI locks so it's a mystery to me. Running on a MSI K8T 2FAR, with OCZ 3200 DDR.

    In the Bios it would say the RAM is at 200, but using Sandra it's running at 220. Any ideas? I wouldn't want to burn this thing up just yet.
    Asus P5Q Deluxe
    Intel Q9550 @ 3.4 Ghz
    4 Gbs Kingston 1066
    Saphire 4780 1Gb version
    1 Raid 0 for scrap (2)
    1 Raid 1 for OS (2)
    1 Raid 10 for data (6x)

  2. #2
    disk11's Avatar
    Join Date
    Dec 2003
    Location
    Charlotte
    Posts
    1,390
    Heatware Profile
    Its a 1/6 divider so your PCI bus is 36.67 and your AGP bus twice the PCI bus or 73.33. If the temps are fine then you can keep going. To help out, make sure you set the AGP rate to 4x. It allows for higher overclocks and only has a 1%-2% drop at stock speeds, which will be made up and then some by your overclocking. And advance slowly so PCI devices don't lock up and cause a major problem later.
    My Heatware
    OCforums Metal Club member # 665
    OCforums Musicians Club member # 665
    Main/Gaming: i7 920, Noctua U12P-SE, Asrock x58 Extreme, 6GB pc16000 Gskill Pi, Powercolor 7870, 256GB Crucial M500, 160GB Intel 320, Lite-On DVD burner, 600W OCZ modX
    File server: AMD e-350, Asus E35M1-M Pro, 4GB Crucial, OCZ Vertex 3 (OS), 3x Toshiba 1TB RAID 5, 2x 2TB WD Green in RAID 1, Antec 900, Corsair 520HX

  3. #3
    Member
    Join Date
    May 2002
    Location
    san jose, CA
    Posts
    1,542
    ahh, it seems to be fine for about 2 hours running Prime, then I quit it and start up a session of CnC Generals, me and another buddy against 4 hard AI, after 15 minutes, the machine rebooted. Backed down to 1.69 for now, hmm.
    Asus P5Q Deluxe
    Intel Q9550 @ 3.4 Ghz
    4 Gbs Kingston 1066
    Saphire 4780 1Gb version
    1 Raid 0 for scrap (2)
    1 Raid 1 for OS (2)
    1 Raid 10 for data (6x)

  4. #4
    disk11's Avatar
    Join Date
    Dec 2003
    Location
    Charlotte
    Posts
    1,390
    Heatware Profile
    Might be your NIC or video card not taking the buses well. Run prime or whatever your stress test is for at least 8 hours.
    My Heatware
    OCforums Metal Club member # 665
    OCforums Musicians Club member # 665
    Main/Gaming: i7 920, Noctua U12P-SE, Asrock x58 Extreme, 6GB pc16000 Gskill Pi, Powercolor 7870, 256GB Crucial M500, 160GB Intel 320, Lite-On DVD burner, 600W OCZ modX
    File server: AMD e-350, Asus E35M1-M Pro, 4GB Crucial, OCZ Vertex 3 (OS), 3x Toshiba 1TB RAID 5, 2x 2TB WD Green in RAID 1, Antec 900, Corsair 520HX

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •