Results 1 to 5 of 5

Thread: a little help..

  1. #1
    New Member
    Join Date
    Jul 2001

    a little help..

    about a week ago i started *experimenting* with my celeron 300A... i got it running stable @ 450mhz (4.5x100), but when trying to up it a bit more, it became unstable. it wouldnt boot up so i tried restarting and it still didnt boot up... i turned off the power supply and waited a bit, then tried again and it still didnt reset to the normal clock speed. i ended up taking my whole computer apart and putting it back together, and then it turned on fine back @ 300mhz... this took a pretty long time, and i am wondering if there is any easier or faster way of resetting the bios to the original cpu clock settings when it wont start up... thx

    -rezo

  2. #2
    Senior Member [Oc]acaridans's Avatar
    Join Date
    May 2001
    welcome to the forums!!

    If you jump your CMOS that will clear that up

  3. #3
    Senior Member outhouse's Avatar
    10 Year Badge
    Join Date
    Mar 2001
    Location
    Auburn California
    Yep and if that gives you trouble just take the battery out of your MB and that will do it too.

    goodluck
    GOODLUCK! p3 1g@1285 abit VH6-2 512,133corsair, lapped,ducted Gladiator radioshack compound gf3 ti 200 171FSB 2.10CV generic 10G 7200rpm hard drive xp\pro tdk 32x10x40 cdrw [2 years at 2.10]

    p4 3.2e @ 4087, abit ic7-g, 1g corsair 4000 1to1 2x512, antec500w ps,lapped 3.2e, as5, bie, rbx ,maze 4 ,chip an gpu
    leadtek 6800 U, 3dmark03 15,009 488/1.25 160 hd, tdk 32/10/40

    XPS170 2g/cpu 2g/ram 60g/7200 rpm hd 7800gtx

    8400@4g. 680i EVGA blackpearl. 4G ballistic 800mhz. RBX and inovatech NB. DDC BIX EVGA GTX260sc

    4790K @ 4.8, Z87 EVGA FTW. 8g Corsair vengance pro, EK cpu and waterblocks. DDC. 240x2 120x1, EVGA 780TI SLI

  4. #4
    Unless your jumping to a 133mhz FSB then you shouldn't not be able to boot up.

    Increase your FSB a little at a time, till you can't load windows or its unstable.

  5. #5
    Member e_storm's Avatar
    Join Date
    Mar 2001
    Location
    Chicago, IL
    Finding the jumper for clearing CMOS can be found in your motherboard manual...if not, as stated above, pull the battery out...I think you have to have it out for a while tho.

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •