Page 1 of 2 1 2 LastLast
Results 1 to 20 of 31
  1. #1
    Member
    Join Date
    Dec 2003
    Location
    Austin, TX

    Only +6 mhz with VGA silencer? wtf man.

    I have a 9800 pro. It was running at 384.5 before the vga silencer (found with ati tool). After, installing the VGA silencer, atitool only went up to 391.75. Thats only a 6 mhz gain.

    I know there HAS to be something I'm doing wrong because with a cooler that good, I should easily be able to hit 400 mhz on my core. Can anybody help?

  2. #2
    Member Krowa 02's Avatar
    Join Date
    Oct 2002
    Location
    Long Island New York
    Why not try putting the speeds up manually instead of using ati tool and testing for stability. Im under the impression that ati tool clocks up by itself, you could try higher manually if I am correct on my assumption.

  3. #3
    Member
    Join Date
    Dec 2003
    Location
    Austin, TX
    I thought about trying that too. The problem is, everyone else with the 9800 pro and vga silencer easily go above 400 mhz with atitool...so it couldnt be the software. Unless I have it configured wrong.

  4. #4
    Member resoluteK's Avatar
    Join Date
    Nov 2003
    Location
    Houston, Texas
    use radlinker to adjust clock speeds, and ati tool to scan for artifacts

  5. #5
    Member login211's Avatar
    Join Date
    Jun 2003
    Location
    Ontario, Canada
    is your gpu core level with the gpu shim? maybe there isn't proper contact between the core and the silencer....

    also note that most ppl don't artifact check with atitool, a program which detects artifacts that are invisible to the eye, i wouldn't be surprised if ppl have to downclock their cards 20 or more to make it pass a 1.5hour atitool artifact scan

    i'm not too pleased with the silencer myself, i got a measily 10mhz but quite posible that my core is maxed out, i can't say until i try out another cooler....
    ABIT NF7-S 2.0 Bios 23-3DFire | XP-M2500+ @ 2.48Ghz (236x10.5) @ 1.85V | 1x512MB PC3700 TwinMOSS 11-3-2-2T @ 2.98V | PowerColor Radeon 9700Pro @ 360/360 | Lapped SP-97/Tt Smart Case Fan II | Windows XP SP1 | Enermax 465W | F@H for TEAM 32!!! | My heatware

  6. #6
    Contributing Member Sentential's Avatar
    Join Date
    Sep 2003
    Location
    Midland, Texas
    Heatware Profile
    Sadly I found out that I maxed my core out. I tried bolting my SK7 to my Radeon, but no avail. No gains in OCing. Voltmodding here I come!

  7. #7
    Member
    Join Date
    Dec 2003
    Location
    bay area
    did u use quality tim and not that cheapo stuff that came with it? and again, check the shim. 9800 shims make good contact, unlike the 9700s, but maybe you had a bad mount.

  8. #8
    Member Steven4563's Avatar
    Join Date
    Feb 2003
    Location
    Northants England
    i also but a VGA silencer about 4 months ago on my 9700 and i can still only overclock the core to 389mhz before it crashes was same with the stock cooler
    AMD Athlon 64 3200+ Winchester @ 250x10 = 2.5ghz 1.55V Cooled By XP-120 & YS-TECH FD1238 Fan
    MSI K8N Neo2 Platinum Edition
    Corsair XMS TwinX 1Gig 2x512Meg PC4400 Ram @ 416Mhz 2,2,2,6 1T
    Hercules 3D Prophet 9700NP 128Meg ( Bios Flashed To 9700Pro With VGA Sliencer )
    480Gig Hard Drive Space
    MSI 16x DVD Drive
    Artec 52x CD-RW Drive
    Creative SoundBlaster Audigy 2 ZS
    Antec PlusView 1000AMG Metallic Gray Case
    Antec TruePower 550watt PSU ( New Version )
    Windows XP Pro SP1
    3DMark2001SE: 23014


    4.9GHZ Of AMD Power For Overclockers.com Boinc Seti Team.

  9. #9
    Member
    Join Date
    Dec 2003
    Location
    Austin, TX
    Well overlclocking your core to 389 is pretty good on a 9700, I can barely get that on my 9800pro!

    Yes, I used as5 compound which I've used on my cpu in the past.

    Maybe I don't have the silencer sitting down all the way on the gpu? But then if that's the case it seems like I wouldnt be able to get to 391 mhz.

    Are there any settings on the 9800 pro that maybe are affecting my overclock this badly? Like maybe I need to set it from "quality" to "performance" or something?

  10. #10
    Member
    Join Date
    Mar 2004
    Location
    New Jersy
    You probably have the "not so good overclocking core" like I did. My 9800 pro only went to 400 using that atitool . But I found that there were artifacts using rthdrib demo http://www.daionet.gr.jp/~masa/rthdribl/ that only went away when I downrate to 390 . With the VGA silencer I just only barely got it to xt speed 412 without artifacts using the default driver (4.2) setting. I didn't have to remove my shim; I just checked with a good staight edge to be sure there was no seating interference.

  11. #11
    Member Dukemurmur's Avatar
    Join Date
    Mar 2004
    Location
    USA, Vermont
    yeah lay a stright edge across the sim and look to c if it is even with the core the hole way across using ur eye. If it ain't u can pop it off with a razor at all 4 coreners if u wish.

  12. #12
    Member PottaCoola's Avatar
    Join Date
    Nov 2003
    Location
    UK
    im guessing some ppl are lucky because i could only gain 11mhz on my rd9800np after i got the vga cooler my memory went up a bit too cuz less heat coming from the gpu to the ram.

  13. #13
    Member PottaCoola's Avatar
    Join Date
    Nov 2003
    Location
    UK
    woo im on 2 stars now ima have a party!

  14. #14
    Member
    Join Date
    Dec 2003
    Location
    Austin, TX
    By "shim" are you guys talking about the metal square going around the outside of the gpu?

  15. #15
    Member login211's Avatar
    Join Date
    Jun 2003
    Location
    Ontario, Canada
    yes that's the shim

    it prevents the gpu from cracking cause the gpu will never bear all the pressure you apply to it...

    on most 9700s the shim was higher than the core so the heatsink would never touch the core itself meaning it wouldn't transfer heat to the core so well...

    just check and see if your core is lower than the shim, do this by placing something flat like a credit card across the cpu core/shim and see if any light gets trhough between the cc and the core
    ABIT NF7-S 2.0 Bios 23-3DFire | XP-M2500+ @ 2.48Ghz (236x10.5) @ 1.85V | 1x512MB PC3700 TwinMOSS 11-3-2-2T @ 2.98V | PowerColor Radeon 9700Pro @ 360/360 | Lapped SP-97/Tt Smart Case Fan II | Windows XP SP1 | Enermax 465W | F@H for TEAM 32!!! | My heatware

  16. #16
    Member CalsonicGTR's Avatar
    10 Year Badge
    Join Date
    Nov 2001
    Location
    Illinois
    That is correct. The shim is that silver square that goes is around the outside of the core. It is quite simple to remove. Simply take a razorblade, and gently begin to rock the blade back and forth until it starts to penetrate the shim from the paste that holds it on. Do this until you get enough of the shim up so that you can just pull it off. If the blade isnt going in very easily, simply stick the card in the freezer in a plastic bag for 10-15 minutes. That should make it a bit easier for the razorblade.

    Just remember to use patience when removing the shim. One slip could easily equal a dead card.
    If you want to build something thatís never been built before, you may have to knock down a wall or two.

    Main System:
    ---------------------
    Core i5 2500K @ 4.2GHz - AsRock Z68 Pro3-M - 8GB Corsair XMS3 - Procolor 6950 2GB - Corsair HX520 PSU - Crucial M4 128GB/WD Black 750GB

    HTPC:
    ---------------------
    Core i3 2100 - Gigabyte Z68MA-D2H-B3 - 8GB Corsair XMS3 - Corsair CX430 PSU - Crucial M4 64GB/Seagate Green 2TB - Ceton Quad Cablecard Tuner

    My Heatware

  17. #17
    New Member
    Join Date
    Mar 2004
    Location
    Los Angeles
    weird man, i got my VGA Silencer and i went from 400 Core 350 memory with stock cooling to 441 core 370 memory so far. on my radeon 9800 pro. hows the cooling in your case? that was also an issue. got me a new case, it sounds like a vaccum cleaner...but hey...nice air flow.

  18. #18
    Member Vipasnipa's Avatar
    Join Date
    Jul 2002
    Location
    Salem, OR
    I reach core speed of 420 and memory speed of 380 on the stock 9800p HSF with some added air cooling (case fans directed at the card). I guess it depends on the card.

    Hotbox................................................Tania
    Shuttle SX38P2-Pro.............................Shuttle K45
    Shuttle 450W......................................Shuttle 100W
    E8400 C0 @ 3.0GHz............................E5200 M0 @ 2.5GHz
    Shuttle X38P2.....................................Shuttle 945GC
    G.SKILL DDR2 4x1GB @ 800MHz ........G.SKILL DDR2 2x1GB @ 667MHz
    Sapphire 5850 1024MB.......................Intel GMA 950

  19. #19
    Member
    Join Date
    Jan 2003
    Location
    England
    Originally posted by jcsurg
    You probably have the "not so good overclocking core" like I did. My 9800 pro only went to 400 using that atitool . But I found that there were artifacts using rthdrib demo http://www.daionet.gr.jp/~masa/rthdribl/ that only went away when I downrate to 390 . With the VGA silencer I just only barely got it to xt speed 412 without artifacts using the default driver (4.2) setting. I didn't have to remove my shim; I just checked with a good staight edge to be sure there was no seating interference.
    OMG, someone finally realised what the problem was... If you haven't noticed already, Overclocks are NOT guaranteed, some things overclock a lot, some a little, there is an average range, but it looks like yours falls a little short of that, its just luck of the draw.

  20. #20
    Member jlin453's Avatar
    Join Date
    Sep 2002
    Location
    Austin, Texas
    When I first received my VGA silencer, I was able to OC to 450mhz(which was dissapointing since that's what my old Zalman heat pipe could do). Then after removing the shim and lapping (!!!!!!!!) the VHA silencer, I was able to hit 480mhz no artifacts. Lesson of the story: LAP the vga silencer.

Page 1 of 2 1 2 LastLast

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •