Results 1 to 4 of 4
  1. #1
    Disabled
    Join Date
    Oct 2003
    Location
    Banned Camp

    Forum was down...

    Why? Thought it might be for a VB update but to not avail...

  2. #2
    Glorious Leader I.M.O.G.'s Avatar
    10 Year Badge
    Join Date
    Nov 2002
    Location
    Rootstown, OH
    Author Profile Benching Profile Folding Profile Heatware Profile
    We were under attack I believe. Same thing that causes VB errors I expect.

    We have had a ridiculous amount of downtime lately. It's been total **** lately.

    I'm sure Inet is doing their best to alleviate the problems but it seems to be a real bugger I guess.
    The OC Forums Way
    We are a team. We are a community. We are a fellowship made strong by mutual respect and shared dedication to the task of enriching all who come here.
    The OC Forums Thank You Thread
    Put your computer to work for our OC Forum Teams!
    Try out our POST TEMPLATES, they save you time answering common questions!

    I spend half my money on CPUs, GPUs, and Liquid Nitrogen. The other half I waste.

  3. #3
    iNet Interactive
    Join Date
    Sep 2003
    Location
    Overland Park, Kansas
    We are Thanks IMOG

    Everything should be back to normal now folks....

  4. #4
    Completely NUTS UberBlue's Avatar
    Join Date
    Apr 2002
    Location
    Huffing Water Wetter
    Originally posted by IMOG
    We were under attack I believe.
    Sorry! I can't resist.

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •