Results 1 to 18 of 18
  1. #1

    Join Date
    Jan 2004
    Location
    Charleston, IL

    XP-M 2400 stuck at 2.3 ghz :(

    Well I've had my 2400 mobile for a few weeks now, but i couldn't get much overclocking done before due to a crap power supply with a couple week voltage rails. i finally got my Antec 430 the other day, but i still can't get past 2.3 ghz, no matter what fsb/mult i try. i can get windows to boot at 2.4, but it BSODs in less than 5 minutes every time. also, i can run Prime95 for 8 hours with no errors at 230x10, and run several passes of Memtest86+, but then any game i try to play crashes after several minutes. changing vCore doesn't help, and my vdimm is at 3.3v.
    I THINK the cpu is an IQYHA 0402 TPMW, which i've heard got 2.6 ghz+ for other people. What do you all think is wrong? Did i just get a not so good cpu out of the batch? or is it something else?

    also, temps are not a problem. load temps in Prime95 at 230x10 with 1.775 vcore is 39C.
    Main Rig:---------------------------Media Center:
    Biostar TP45 HP---------------------MSI P35 Neo2-FR
    Core 2 Duo E8400-------------------Intel E5200
    2x2GB Gskill 1066PI----------------4x1GB Mushkin HP2-6400
    Sapphire HD 4890-------------------Biostar HD4350
    Coolermaster UCP 700W-----------Corsair 520HX
    X-Fi Xtreme Gamer------------------ATI TV Wonder Elite PCI


    Heatware

  2. #2

    c(π*199780) Senior Member
    c627627's Avatar
    10 Year Badge
    Join Date
    Feb 2002
    Location
    Kansas
    Author Profile
    1.775 Vcore may be too low.
    Open the pod bay doors, Cortana.

  3. #3

    Join Date
    Jan 2004
    Location
    Charleston, IL
    sorry. i forgot to say i tried all the way up to 2.0 vcore. Prime95 ran for 8 hours with 1.775 vcore at 230x10 so i'd think that would be enough for that speed? but even at 2v i can't get above 230x10.

    also forgot to say i can't even boot into windows above 200 fsb with a multiplier higher than 10 no matter what the core voltage...
    Main Rig:---------------------------Media Center:
    Biostar TP45 HP---------------------MSI P35 Neo2-FR
    Core 2 Duo E8400-------------------Intel E5200
    2x2GB Gskill 1066PI----------------4x1GB Mushkin HP2-6400
    Sapphire HD 4890-------------------Biostar HD4350
    Coolermaster UCP 700W-----------Corsair 520HX
    X-Fi Xtreme Gamer------------------ATI TV Wonder Elite PCI


    Heatware

  4. #4

    c(π*199780) Senior Member
    c627627's Avatar
    10 Year Badge
    Join Date
    Feb 2002
    Location
    Kansas
    Author Profile
    What happens with, say 180 x 13 = 2340 MHz.

    2.3 may be what this particular chip out of the bunch can do.
    Open the pod bay doors, Cortana.

  5. #5

    Join Date
    Jan 2004
    Location
    Charleston, IL
    ok. tested these out tonight with short runs in Prime95 and 3dmark01. not declaring anything stable or whatever. just seein if they would crash.

    180x13 passed both 2340 mhz
    180x13.5 won't post 2430 mhz
    190x12 passed both 2280 mhz
    190x12.5 failed both 2375 mhz
    195x12 passed both 2340 mhz
    200x11 always works great 2200 mhz


    ok. so i guess about 2.35 is my limit unless someone can think of something else that might be wrong.... i'd like to try any options before i declare it a 2.3 ghz chip. which isn't bad i guess since it was only $75, but i was expecting more like others are getting with the same steppings.

    So.... any more suggestions?
    Main Rig:---------------------------Media Center:
    Biostar TP45 HP---------------------MSI P35 Neo2-FR
    Core 2 Duo E8400-------------------Intel E5200
    2x2GB Gskill 1066PI----------------4x1GB Mushkin HP2-6400
    Sapphire HD 4890-------------------Biostar HD4350
    Coolermaster UCP 700W-----------Corsair 520HX
    X-Fi Xtreme Gamer------------------ATI TV Wonder Elite PCI


    Heatware

  6. #6
    which bios are u using? iwas having alot of probs with the same mb and chip then i installed the dfi-street bios and i'm at 240x10, but can change stuff around and almost get to 2.5 but i think thats my limit

  7. #7

    Join Date
    Jan 2004
    Location
    Charleston, IL
    I'm using the 1/21 beta bios right now. I got basically the same results using the 1/31 beta.
    Main Rig:---------------------------Media Center:
    Biostar TP45 HP---------------------MSI P35 Neo2-FR
    Core 2 Duo E8400-------------------Intel E5200
    2x2GB Gskill 1066PI----------------4x1GB Mushkin HP2-6400
    Sapphire HD 4890-------------------Biostar HD4350
    Coolermaster UCP 700W-----------Corsair 520HX
    X-Fi Xtreme Gamer------------------ATI TV Wonder Elite PCI


    Heatware

  8. #8
    Member JDizzle's Avatar
    Join Date
    Jan 2004
    Location
    Houston, Tx
    There is a problem with DFI Ultra Infinitys and mobile chips. They seem to crap out around 1.75 - 1.825 volts. Some guy did the pin mod and it fixed his problems. Go over to amdmb.com and visit the DFI section and read all about it.

    Intel E6400 @ 3.2GHZ (1.36v) - Freezer Pro 7
    Gigabyte DS3 C1 F8i
    2GB G. Skill PK @ 400mhz 1:1 (4-4-4-12)
    Asus EN6200 8 pipes enabled
    250GB Hitachi T7K250
    Fortron Blue Storm 500W
    Antec P180

  9. #9
    Member devilscow22's Avatar
    Join Date
    Feb 2004
    Location
    Jericho Vermont
    what are the timeings on your ram? try loosening them a little bit, also have you tried booting up with a high fsb and very low multi?

  10. #10

    Join Date
    Jan 2004
    Location
    Charleston, IL
    JDizzle, I've read about it.. just am a little reluctant to do it lol


    right now my ram is running 2-2-2-11 at 195 mhz and it runs the same all the way up to 210 mhz with 3.2v. it's not the mushkin in my sig right now. it's a gig of Geil Ultra pc3200. the highest i can get it to go is 220 at 3.2v 3-4-4-11 before it stops booting altogether. the highest fsb i have been able to boot with the Mushkin ram is 230x10 i haven't tried a high fsb/low multi yet...
    Main Rig:---------------------------Media Center:
    Biostar TP45 HP---------------------MSI P35 Neo2-FR
    Core 2 Duo E8400-------------------Intel E5200
    2x2GB Gskill 1066PI----------------4x1GB Mushkin HP2-6400
    Sapphire HD 4890-------------------Biostar HD4350
    Coolermaster UCP 700W-----------Corsair 520HX
    X-Fi Xtreme Gamer------------------ATI TV Wonder Elite PCI


    Heatware

  11. #11
    Member
    Join Date
    Dec 2003
    Location
    bay area
    northbridge a little hot? i had the same problem with my tbred b. i culd prime for hours but crashed out of games in 10 minutes. the northbridge was a tad hot. it was either that, or i messed up on applying artic silver. o well, i cleaned it all off, reapplied, and everything is running fine.

  12. #12

    Join Date
    Jan 2004
    Location
    Charleston, IL
    hmm... i don't know exactly what the temps on my NB are. I have a Vantec Copper Iceberq chipset cooler fan on there. but i just kept the stuff that was on the DFI heatsink on there. i may clean it off one of these days and put some of my Ceramique on there
    Main Rig:---------------------------Media Center:
    Biostar TP45 HP---------------------MSI P35 Neo2-FR
    Core 2 Duo E8400-------------------Intel E5200
    2x2GB Gskill 1066PI----------------4x1GB Mushkin HP2-6400
    Sapphire HD 4890-------------------Biostar HD4350
    Coolermaster UCP 700W-----------Corsair 520HX
    X-Fi Xtreme Gamer------------------ATI TV Wonder Elite PCI


    Heatware

  13. #13
    Senior Member The Coolest's Avatar
    10 Year Badge
    Join Date
    Jul 2001
    Location
    Tel Aviv, Israel
    Heatware Profile
    That's a bit below average . my chip does 2.4GHz at 1.8v. Try upping it to 1.85 and see what happens
    "<The_Coolest> You can't unwaste wasted CPU cycles" - Start FOLDing now!
    Main rig:
    Core i7 2600K 3.4GHz @ 4.5GHz (Scythe Mugen2) / Mobo: Biostar TP67XE / SSD: Crucial M4 128GB (+ HDDs) / GPU: HD5450 or 8800 Ultra / Mem: 4x4GB DDR3-1600 G.Skill 4GBXL RipJaws X - 16GB total / PSU: Seasonic S12II 620W.
    Secondary rig:
    Core i3 540 3.06GHz @ Stock / Mobo: MSI H55M-ED55 / GPU: Integrated / Mem: 2x2GB DDR3-1600 G.Skill 4GBRL RipJaws - 4GB total / PSU: FSP ATX350-PNR 350W.
    Core Temp - Accurate temperature monitor for Intel's Core/Core 2 and AMD64 processors

    Heatware

  14. #14

    Join Date
    Jan 2004
    Location
    Charleston, IL
    it doesn't matter if i run it at 1.8 or 2.0v nothing changes
    Main Rig:---------------------------Media Center:
    Biostar TP45 HP---------------------MSI P35 Neo2-FR
    Core 2 Duo E8400-------------------Intel E5200
    2x2GB Gskill 1066PI----------------4x1GB Mushkin HP2-6400
    Sapphire HD 4890-------------------Biostar HD4350
    Coolermaster UCP 700W-----------Corsair 520HX
    X-Fi Xtreme Gamer------------------ATI TV Wonder Elite PCI


    Heatware

  15. #15
    Member nucro's Avatar
    Join Date
    Mar 2001
    Location
    istanbul
    Originally posted by JDizzle
    There is a problem with DFI Ultra Infinitys and mobile chips. They seem to crap out around 1.75 - 1.825 volts. Some guy did the pin mod and it fixed his problems. Go over to amdmb.com and visit the DFI section and read all about it.
    I couldn't find anything about pin mod Can please give a link or just write down what the pin mod is.

  16. #16

    Join Date
    Jan 2004
    Location
    Charleston, IL
    I'm assuming he's talking about this Volt Mod for the Infinity.
    Main Rig:---------------------------Media Center:
    Biostar TP45 HP---------------------MSI P35 Neo2-FR
    Core 2 Duo E8400-------------------Intel E5200
    2x2GB Gskill 1066PI----------------4x1GB Mushkin HP2-6400
    Sapphire HD 4890-------------------Biostar HD4350
    Coolermaster UCP 700W-----------Corsair 520HX
    X-Fi Xtreme Gamer------------------ATI TV Wonder Elite PCI


    Heatware

  17. #17
    Member Cyrix_2k's Avatar
    Join Date
    Jul 2003
    Location
    College Park, MD (School) - Westminster, MD (home)
    umm, did you instal heatsinks on your mosfet's? That let me get a few extar Mhz on a NF7-m my brother has w/ a mobile 2500+

    ASRock Z68 Extreme 3 Gen3

    2500k @ 4.9ghz
    Cooler Master Hyper 212 EVO

    vCore
    1.287 |Idle: 33c | Full load: 68c
    16gb Corsair XMS 3
    | Sapphire 6950 2GB UNLOCKED
    F O L D For Team 32!!

    Black belt Ubercloxx0r

    Audio Technica ATH-A900's
    "yet another issue with the R-series. If I actually use it on my lap, I can feel my sperm count dropping."
    GSEC, GCIH, CEH, and A+ Certified

  18. #18
    Senior Member dustybyrd's Avatar
    10 Year Badge
    Join Date
    Jan 2003
    Location
    San Francisco, CA
    I couldn't find anything about pin mod Can please give a link or just write down what the pin mod is. [/B]


    www.ocinside.de
    • e6600 L631B047 2.4ghz @ 3.6 Ghz 24/7 (9x400 @ 1.38v, w/ 9700 Zalman, 64C TAT max) on Asus P5W-DH,
      2x 1gb OCZ Platinum Rev 2 @ 800mhz w/ 4,4,4,12,4 timings w/ 2.35v, 2x 74gb Raptors, 3x 320gb WD3200KS, 2x NEC 3500A DVDRW, Floppy, Zip
      2x GECUBE x1600pros , WinFast2000XP PVR, WinTV PVR150, Soundblaster Audigy SE, 2x Dell 1905fp, BenQ FP202W, S-Video TV
      2x Scythe SFF21F 120mm, Sunon 120mm PMB1212PLB2-A Blower on Sunbeam Rheostat, powered by Fortron FX700-GLN in Lian Li v2100b plus
      [for video encoding, ~= to 6.6ghz P-D and 5.3ghz dual core Opteron ]

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •