Results 1 to 10 of 10
  1. #1
    Member
    Join Date
    Jan 2004
    Location
    Brooklyn NY
    Posts
    228

    Does this atto benchmark look right for a Maxtor ATA 133 7200rpm 2mb drive?

    It seems a bit slow, no?
    Attached Images Attached Images  

  2. #2
    Member
    Join Date
    Jan 2004
    Location
    Brooklyn NY
    Posts
    228
    As compared to 2 Western Digital ATA 100 7200RPM 8mb PATA to SATA in RAID 0.
    Attached Images Attached Images  

  3. #3
    Senior Member Maxvla's Avatar
    Join Date
    Jun 2002
    Location
    OKC
    Posts
    9,289
    your maxtor should read around 30-35mb/s. have you defragged recently? is the drive nearly full?
    The Black Hole
    Intel i7 860 2.8ghz
    Gigabyte P55M-UD2
    Mushkin 2x2GB DDR3 1600
    EVGA GTX460 1GB
    Intel X-25M 80GB SSD
    Magnetics - 2x2TB 4x1TB
    Corsair HX850W PSU
    NEC DVD-RW

  4. #4
    Member
    Join Date
    Jan 2004
    Location
    Brooklyn NY
    Posts
    228
    How loud are the platters supposed to be on the drive? My Western Digitals is silent compared to the Maxtor right now.
    Attached Images Attached Images  

  5. #5

  6. #6
    Member
    Join Date
    Jan 2004
    Location
    Brooklyn NY
    Posts
    228
    Well - I reformated and the drive is still at this speed.

    I'm not able to download powermax from maxtors website. I pressed the agree button for the disclosure and it doesn't take me anywhere. Anyone have a copy o their computer?
    Attached Images Attached Images  

  7. #7
    Member
    Join Date
    Jan 2004
    Location
    Brooklyn NY
    Posts
    228
    Alright - I fixed the problem through device manager. It was running on DMA mode 3 rather than UMDA mode 6 - ATA 133.

  8. #8
    Member
    Join Date
    Jan 2004
    Location
    Brooklyn NY
    Posts
    228
    After:
    Attached Images Attached Images  

  9. #9
    Image Compare Man DaWiper's Avatar
    Join Date
    Nov 2003
    Location
    Norway
    Posts
    1,581
    Maxtor is suppose to be one of the silent brands. Maybe "acoustic management" is disabled? Look in S. Sandra to find out. If it's disabled you can download a program called "SetAcousticManagment" from maxtors website. Then you frun the program and enable acoustic managment. That should quiet down the disk a bit, but you will take a small performance hit in seektime.

    BTW:That is almost the exact same "score" I get for my maxtor disks.

  10. #10
    Very kind Senior Xaotic's Avatar
    Join Date
    Mar 2002
    Location
    Greensboro NC
    Posts
    2,579
    It normally configures properly, but check the device manager on the IDE ATA/ATAPI controller > Properties > Advanced tab to make sure it's in UMDA mode. Also, if it's on XP, check the event manager for CRC or device errors. XP can ramp down UDMA modes to attampt to prevent errors.

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •