Problems started when I switched from 2 to 4 sticks of RAM. I know it isn't the ram, as I can set the divider from 1:1 to 5:4 and it doesn't improve stability. I don't think it's the cpu either, because I could do 239Mhz fsb completely stable with just *2* sticks of ram and cpu was maxed out at 3.6GHz (even though, 239 is really low from what I've read, this board should be able to hit 290 or so). I think it's the motherboard itself, this is why: when I increase fsb to 240 MHz, I start failing prime95 almost immediately after starting it - probably reaching the cpu limit @3.6Mhz with this cooling. When I lower fsb 1 by 1 Mhz, I get better stability, but prime still crashes, the last 7 Mhz from 237 to 230, after 40 min or so of running prime. The nb temperature reads 36C at this point (35C on the nb fan, so adding a better heatsink/fan would be useless), and I think that this may be too hot (is this correct?)
My conclusion that running 4 sticks of ram somehow destabilized the mobo to a point where you can't go above 230Mhz. But the fact that it's still somewhat stable, and surpisingly, 40 min prime stabe in the range betwen 237 - 230 Mhz, gives me hope that maybe there's a way to fix this. Some kind of voltage mod, or a trick I don't know about.
Please help.


P4 3.0C + Thermalright slk-900U/delta 113cfm @ 1.7V, 4pca3+ v 2.x + 50 mm northbridge fan, 4x512Mb Geil Ultra platinum pc4000 2.5-4-4-7 @ 2.9V, Enermax case with 5 fans. Running with hyperthreading enabled, pat enabled, everything else disabled.