Results 1 to 8 of 8
  1. #1

    Watercooled Coolermaster ATC 101b *PICS*

    Here's my first attempt at watercooling...ya i know the right side panel isnt on, i forgot to buy a pump relay pci card....workin on it. Its been done for a while actually, just never got around to posting these pics I took when it was first completed. Its the machine in sig.

    Sorry for the crappy pics, its the best my 1.3MP digicam can do. Still gotta do wiring, dont forget these pics were taken the SECOND the machine was done. I did change the fan grill on top to a laser cut chrome swirl one.

    Compliments and positive criticism welcome!

    Enjoy:










    AMD Athlon 64 Fx-60 @ 3.0ghz and Opteron 146 @ 3.5ghz
    DFI SLI-DR with Chilly1 Phase Change -60C
    2GB Mushkin Redline XP4000 @ 267mhz and 4GB OCZ 2-3-2-5
    2x XFX 7800GTX 512mb and 2x EVGA 7800GTX 256mb
    4x Raptor 150GB, 4x 500GB Seagate
    Emu 0404 Professional Sound Card
    Modified/Silenced/Sleeved Zippy 700w PSU and PCP&C 510 SLI
    Silverstone TJ07/Coolermaster ATC 101b/ Silverstone LC18
    Logitech Z680 5.1 Surround Sound System
    Monster HTS3500 -> MisterX PPA2 -> Grado RS-1

  2. #2
    Member [DAD]MeR|iN's Avatar
    Join Date
    Jan 2004
    Location
    Nebraska
    Nice work! Looks nice and clean, any night shots?

  3. #3
    looks nice gett some night pics and some pics witth the window off cantt see that much

  4. #4
    Member jenkx's Avatar
    Join Date
    May 2004
    Location
    West Coast
    Me likes, me likes, me likes. Very elegant looking

  5. #5
    Member
    Join Date
    Apr 2004
    Heatware Profile
    Looks great. Enjoy it!

  6. #6
    Member b0bby's Avatar
    Join Date
    Apr 2004
    Location
    dutty south
    bandwidth exceeded or something. i don't see no pictures on fox or ie.

  7. #7
    I've since addded 3 cold cathodes; 1 blue and 2 uv. The tubing is stained due to using too much waterdye lol. Stay away from the dtek customs dye, it only changes the color of the water for like a day then it goes clear again. so I put some more in, and it stained the tubing, while not coloring the water . I cant take night shots at the moment because I just sold my chip and video card, but i will update it when my 6800 ultra and 3.4C come in.

    PS: what the hell happened to my pics? stupid hosting......
    AMD Athlon 64 Fx-60 @ 3.0ghz and Opteron 146 @ 3.5ghz
    DFI SLI-DR with Chilly1 Phase Change -60C
    2GB Mushkin Redline XP4000 @ 267mhz and 4GB OCZ 2-3-2-5
    2x XFX 7800GTX 512mb and 2x EVGA 7800GTX 256mb
    4x Raptor 150GB, 4x 500GB Seagate
    Emu 0404 Professional Sound Card
    Modified/Silenced/Sleeved Zippy 700w PSU and PCP&C 510 SLI
    Silverstone TJ07/Coolermaster ATC 101b/ Silverstone LC18
    Logitech Z680 5.1 Surround Sound System
    Monster HTS3500 -> MisterX PPA2 -> Grado RS-1

  8. #8
    pics r back
    AMD Athlon 64 Fx-60 @ 3.0ghz and Opteron 146 @ 3.5ghz
    DFI SLI-DR with Chilly1 Phase Change -60C
    2GB Mushkin Redline XP4000 @ 267mhz and 4GB OCZ 2-3-2-5
    2x XFX 7800GTX 512mb and 2x EVGA 7800GTX 256mb
    4x Raptor 150GB, 4x 500GB Seagate
    Emu 0404 Professional Sound Card
    Modified/Silenced/Sleeved Zippy 700w PSU and PCP&C 510 SLI
    Silverstone TJ07/Coolermaster ATC 101b/ Silverstone LC18
    Logitech Z680 5.1 Surround Sound System
    Monster HTS3500 -> MisterX PPA2 -> Grado RS-1

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •