Results 1 to 3 of 3
  1. #1
    Member phatty2x4's Avatar
    Join Date
    Aug 2004
    Location
    Oregon

    Ello. No multi above 10.5? A7N8X-DX

    Hello, this is my first post. I've been an avid pc guy for about 7 years. I have an A7N8X DX Ultra 400 rev 2.xx and a barton 2500+ currently running at 2200(209x10.5). My Q is, whenever i use multi's higher than 10.5(11 and above) with 200fsb, i get no boot and whenever i put my cpu voltage on anything but AUTO i get MAJOR instability. Could my CPU be locked? Or is it maybe the MOBO? PC Probe says volts are 11.904, 4.919, 3.28 and 1.68. Cooling on air right now(RBX waterblock, aheim 1250 and Maxxxpert rad waiting to be finished). NOTE: HAVING IT ON AIR OR WATER DOESNT EFFECT THE PROBLEM.
    3930k@4.7ghz, ASRock Extreme9, G.SKILL Ripjaws 8x4gb @2133 9-11-10-28,
    HIS R9 290 IceQ x2 OC, Samsung EVO 840 250gb, 2x1TB, 1x4TB WD black's,
    Corsair AX1200, 3x 27" Asus VN279Q, Corsair h100

    Heatware

  2. #2
    Member weasel's Avatar
    Join Date
    Feb 2002
    Location
    Springhill, La
    Welocme to the forums. If you can't change the multi's the the cpu is most likely locked. You can confirm this by checking the date code on the cpu itself, anything over 03/38 are locked, except for the mobiles which are not locked at all.
    No clu as to why changing the cpu voltage would give you instability, unless its too low or too high, if it were too high, could cause it to overheat and become unstable and crash.
    Folding for team 32 / My heatware

  3. #3
    Member phatty2x4's Avatar
    Join Date
    Aug 2004
    Location
    Oregon
    Well, when i tried to raise the voltage, it was watercooled, so, i'm sure it wasn't overheating. With my previous a7n8x dx(non ultra 400) i could change the voltage with no problems. but with this one, i raise it 1 notch and it is VERY unstable. This is the weirdest thing i've even run into OC'ing. BTW, the CPU was a retail unit, but i'll check the date on it tonight after work.
    3930k@4.7ghz, ASRock Extreme9, G.SKILL Ripjaws 8x4gb @2133 9-11-10-28,
    HIS R9 290 IceQ x2 OC, Samsung EVO 840 250gb, 2x1TB, 1x4TB WD black's,
    Corsair AX1200, 3x 27" Asus VN279Q, Corsair h100

    Heatware

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •