Results 1 to 13 of 13
  1. #1
    New Member
    Join Date
    Oct 2004

    Windows XP Home File Sharing Problem.

    have two machines, named desktop and laptop.

    They both have Windows XP Home.
    They are networked over a cross-over cable.
    ADSL is installed on the desktop and shared to the laptop.

    Ok, now everyone was working, and then boom, one day i turn on the desktop and it just gets stuck at the windows is starting screen. (the one past the one with the black background)

    So i tried everything, and then finally did a re-install of windows xp. (didn't do a complete format, just re-installed windows xp so i wouldn't loose everything)

    And so now the computer is loading up.

    But.

    For some reason the laptop cant access anything on the desktop, it comes up with this error message:

    "\desktop is not accessible. You might not have permission to use this network resource. Contact the administrator of this server to find out if you have permissions.

    Access is denied."

    The desktop ip is 192.168.0.1/255.255.255.0
    the laptop is ip 192.168.0.2/255.255.255.0

    The adsl is working on the desktop, and i can share it on the laptop. (i can surf on the adsl on the laptop through the desktop)

    I can ping the laptop from the desktop, and vice versa.

    The desktop can access the shared files the laptop.

    i have no freaken idea! im pulling my hair out about this, can anyone help?

  2. #2
    Member Albuquerque's Avatar
    Join Date
    Mar 2003
    Location
    North America
    It's a security setting on your desktop. Make sure the user ID you're trying to connect with has the appropriate rights, or else make sure "simple file sharing" is enabled so that anyone can access it.

    Of course, I hope your desktop is running firewall on the external ADSL port...
    Sis 461 VLB-3.................................|.Gigabyte GA-X38-DS4
    AMD 486DX4 133 at 200Mhz 50FSB x 4 3.5v.......|.E8400 E0 3.0Ghz at 4.5Ghz 500FSB x 9 1.48v
    S3 864P 4mb VRAM VLB at 48/54 on 50mhz bus....|.2 x Sapphire 4850 512mb at 700/1100 PCIE 2.0 x16
    4 x 32mb HMC PC33 SIMM's50Mhz 2-1-1-3 at 3.3v.|.4 x 1Gb Crucial Ballistix D9GMH 1000Mhz 5-5-5-12 at 2.1v
    2 x Western Digital 4200RPM Caviar 4Gb ATA66..|.Samsung 7200RPM Spinpoint F1 750Gb SATA-II
    Mitsumi
    4x CDRW PIO-1.........................|.Samsung 20x DVD+/-RW SATA
    Magic Color!

  3. #3
    don256us's Avatar
    10 Year Badge
    Join Date
    Jul 2003
    Location
    Bridgman, MI
    Folding Profile Heatware Profile
    I'm looking at the simple answer on this. Please don't take this as a negative. Make sure you have file sharing installed on the reloaded desktop. Also make sure that you share at least one folder or drive. Then run the network wizard.

    That's what I'd be looking at to start with.

    *edit* Welcome to the forums.
    Last edited by don256us; 10-20-04 at 04:03 PM.
    Core i7-920 @ 3.66 | EVGA X58 SLI | 2x 256 GB Samsung 830 SSD RAID 0 | 1.5 TB WD Green | 24GB DDR3 1600 CAS 8 |GTX 560Ti GTX 770Folding part time
    Core i7-920 | Win Vista |Zalman 7000 Cu | DDR3 1333 (6 GB) | 64 GB SATA | 3 x R9 280x | Folding
    AMD Athlon II x3 440 @ x4 B40 | Win SBS 2008 | 120 GB | DDR3 1600 (4 GB) | 2 x DVD-DL |7970 Folding


    Folding User Stats
    My Heatware
    Fold for team 32.

  4. #4
    Premium Member #24
    hafa's Avatar
    Join Date
    Apr 2003
    Location
    A tiny dot in the middle of the Pacific
    After you've enabled simple file sharing, just do a search for 192.168.0.1 (start>search>computers or people>a computer on the network). I always find ip addresses a bit less ambiguous than names...
    .
    HTPC: Core i3 540/8GB/300GB Raptor/GTS450-1GB/W7P-64 ~|~ File Server: (Green) AMD 4850E/4GB/6TB RAID/Windows Server 2008 ~|~ Notebook/Workstation: M780 Toshiba Convertible Tablet/i7 M620/8GB/128GB Crucial M4 SSD /7200RPM 750GB/W8 Pro


  5. #5
    New Member
    Join Date
    Oct 2004
    thanks for your replys guys,

    but:
    i have installed file and printer sharing.
    i have shared a couple of folders and then ran the network wizard.
    i have done \\192.168.0.1 and it still comes up with the same error.

    and

    its windows xp home, so there is no enable/disable simple file sharing, and as far as i know, there is no "rights, etc" for users, is there?

  6. #6
    Premium Member #24
    hafa's Avatar
    Join Date
    Apr 2003
    Location
    A tiny dot in the middle of the Pacific
    Quote Originally Posted by CyberFreaK
    i have done \\192.168.0.1 and it still comes up with the same error
    So a search for 192.168.0.1 comes up with no results?

    Two more things to try:

    1. Go to the properties for your network connetion and on the general tab, ensure that Client for Micorsoft networks and File and Printer Sharing for Microsoft Networks is checked.

    2. Try disabling any software firewalls (MS or other) you have and then try again
    .
    HTPC: Core i3 540/8GB/300GB Raptor/GTS450-1GB/W7P-64 ~|~ File Server: (Green) AMD 4850E/4GB/6TB RAID/Windows Server 2008 ~|~ Notebook/Workstation: M780 Toshiba Convertible Tablet/i7 M620/8GB/128GB Crucial M4 SSD /7200RPM 750GB/W8 Pro


  7. #7
    New Member
    Join Date
    Oct 2004
    what i mean by the \\desktop thing,

    was that in the internet explorer i typed, \\desktop, and the error message came up.

    I haven't searched for the ip address as of yet.

    yup, Client for Microsoft networks and File and Printer Sharing for Microsoft Networks is checked

    the only firewall i have is the microsoft one, and i have disabled it.

  8. #8
    Premium Member #24
    hafa's Avatar
    Join Date
    Apr 2003
    Location
    A tiny dot in the middle of the Pacific
    Quote Originally Posted by CyberFreaK
    I haven't searched for the ip address as of yet.
    Try searching for it and tell us what you find.
    .
    HTPC: Core i3 540/8GB/300GB Raptor/GTS450-1GB/W7P-64 ~|~ File Server: (Green) AMD 4850E/4GB/6TB RAID/Windows Server 2008 ~|~ Notebook/Workstation: M780 Toshiba Convertible Tablet/i7 M620/8GB/128GB Crucial M4 SSD /7200RPM 750GB/W8 Pro


  9. #9
    New Member
    Join Date
    Oct 2004
    does it matter if one computer is FAT32 and the other one is NTFS?

  10. #10
    Member dkdgbroyles's Avatar
    Join Date
    Nov 2003
    Location
    Texas
    No,it doesn't matter.
    Gigabyte GA-M57 SLI-S4
    Windsor 3.0GHz @ all stock
    G.Skill DDR2 800 5-5-5-15 2048mb x 2
    RAID 0: 2 Seagates 7200.10
    8800 GT Superclocked edition
    windows vista 64 bit
    Cosair 550VX
    Antec 900

  11. #11
    Disabled DDR-PIII's Avatar
    Join Date
    Feb 2002
    Location
    6p6
    Quote Originally Posted by CyberFreaK
    what i mean by the \\desktop thing,

    was that in the internet explorer i typed, \\desktop, and the error message came up.

    I haven't searched for the ip address as of yet.

    yup, Client for Microsoft networks and File and Printer Sharing for Microsoft Networks is checked

    the only firewall i have is the microsoft one, and i have disabled it.
    you wouldnbt type that unless it was the computers name, if you wanna access it like that through IE you have to type \\ComputerName. Also make sure you have something share on the computer you are trying to access, also make sure they are both o nthe same workgroup eg. "MSHOME" or what have you.

  12. #12
    Disabled DDR-PIII's Avatar
    Join Date
    Feb 2002
    Location
    6p6
    Quote Originally Posted by CyberFreaK
    thanks for your replys guys,

    but:
    i have installed file and printer sharing.
    i have shared a couple of folders and then ran the network wizard.
    i have done \\192.168.0.1 and it still comes up with the same error.

    and

    its windows xp home, so there is no enable/disable simple file sharing, and as far as i know, there is no "rights, etc" for users, is there?
    I used yto run XP Home, it does have "enable/disable simple file sharing", what you do is just right click on the harddrive that you wanna share click sharing and security "from the menu", then a box will pop up that says "If you understand the risk, but still want to share the root of the drive click here", you click that and it'll take you to another box "which opens in the same one"

    there are two options..

    "local sharing and security "at the top" and then there is "network sharing and security" the one you wanna choose, at the bottom in "network sharing and security it says " [/b]if you understand the risks, but want to share files without running the wizard, click here[/b]" and do so.

    one you click it a dialogue(sp?) box will pop up named "enable file sharing" blah blah blah its just asks if you wanna use the wizard to setup file sharing or if yo wanna [b]just enable file sharing".

    clock just enable file sharing then click ok it'll take you back a box, then clock where it says share this folder on the network. it'll show its shared name and just below that it says "allow network users to change my files" thats upto you, if its just you that will be using the files then choose that, but if other users will be using the files i would say dont choose it so your files will be kept safe

  13. #13
    Registered
    Join Date
    Nov 2004
    i have a similarproblem to this on my computers running XP pro, i get the same message when trying to acces either computers. but i can get to the files on the computers if i creat a shortcut with the correct network path ie "//server/files" but if i make one to "//server" it will come up with the error message. anyone got any ideas?

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •