Results 1 to 3 of 3

Thread: PSU or Mobo?

  1. #1
    Member dreamtfk's Avatar
    10 Year Badge
    Join Date
    Feb 2002
    Location
    Orlando FL
    Posts
    1,882

    PSU or Mobo?

    I have already checked out the "Help my PC wont boot" faq. Heres a brief problem description. Basically my pc keeps resetting (this is how it started but has gotten worse) I get blue screen talking about drivers etc. Finally I started getting corrupt file errors so I reformatted and clean installed windows, no luck.

    I RMA'd my HDD because it started to seem alot like a data problem. My new HDD is installed and the problem persists. Now my pc just boots to the ASUS splash screen and hangs for awhile then I boot to BIOS (that is all I can do) it says no Hard Disks were detected. I have also noticed that my case fan isnt working all of a sudden. Here's a checklist from the FAQ

    1. Make sure everything is plugged in correctly and the power supply switch is on. *CHECK*
    2. Make sure all the hardware is seated properly. *CHECK*
    3. Check for Beep Codes. ONLY ONE SINGLE BEEP
    4. Disconnect all non-essential components. *CHECK*
    5. Reset CMOS. *CHECK*
    6. Check to see that there is a fan plugged into CPU Fan Header. *CHECK* CPU FAN IS WORKING
    7. Test the “on” switch. *CHECK*
    8. Make sure standoffs are not shorting out the motherboard. *CHECK*
    9. Make sure the heatsink is contacting the core correctly. *CHECK*
    10. Swap out parts and test for what is causing the problem. *CHECK* NOT MUCH ELSE TO DO
    i5 3570K @ 4.2Ghz (34c) & CoolerMaster Hyper 212
    Asus P8Z77-V
    G.Skill Ripjaw 1600 4GBx2
    Sapphire 6950 2GB Unlocked/OC'd to 6970 Specs
    Corsair Graphite 600T (Awesome!)
    Corsair 650TX PSU
    120GB Intel(Boot)/Samsung 840 250GB (Gaming)/1TB Samsung (Storage)
    Acer 27" Monitor

  2. #2
    Senior Member Know Nuttin's Avatar
    Join Date
    Mar 2004
    Location
    Ontario, Canada
    Posts
    7,898
    what PSU do you have?

    do you have a multimeter to test the voltages?
    AMD Phenom II X4 965BE, Asus M5A88-V Evo, 8GB Mushkin Blackline DDR3-1600 , Coolermaster Hyper212+, OCZ Vertex Plus 60GB, Seagate 7200.11 500GB, Antec EA-380
    Lenovo X200, P8400 C2D, 8GB, 120GB OCZ Vertex 3.

  3. #3
    Member dreamtfk's Avatar
    10 Year Badge
    Join Date
    Feb 2002
    Location
    Orlando FL
    Posts
    1,882
    It's a cheap L&C 350w. I dont have a multmeter but I could probably get one. How do I test the voltages?

    On another note I was thinking if anyone knows how to read debuggin information I could send them a kernel memory dump file.
    Last edited by dreamtfk; 01-04-05 at 09:01 PM.
    i5 3570K @ 4.2Ghz (34c) & CoolerMaster Hyper 212
    Asus P8Z77-V
    G.Skill Ripjaw 1600 4GBx2
    Sapphire 6950 2GB Unlocked/OC'd to 6970 Specs
    Corsair Graphite 600T (Awesome!)
    Corsair 650TX PSU
    120GB Intel(Boot)/Samsung 840 250GB (Gaming)/1TB Samsung (Storage)
    Acer 27" Monitor

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •